keith.e.smith Jan 5, 2013 @ 6:18am
waste of time and money
finally managed to get this installed, updated all drivers and os, then display comes up with input not support.

i officially give up with it, never had so many negative issues before even playing a game, no i dont want tech help, my pc is 2 years old, fully reformatted 3 weeks ago, exceed all requirements and still no gameplay.

Showing 1-7 of 7 comments
< >
« VK » Jan 5, 2013 @ 6:39am 
Fail?
†LK†EagleWatch}C{ Jan 5, 2013 @ 9:37pm 
Input not support.
Originally posted by « VK »:
Fail?
YOU GOT IT !
Chingyskunk Nov 3, 2013 @ 9:17am 
I have the same problem
Chingyskunk Nov 3, 2013 @ 9:18am 
Originally posted by keith.e.smith:
finally managed to get this installed, updated all drivers and os, then display comes up with input not support.

i officially give up with it, never had so many negative issues before even playing a game, no i dont want tech help, my pc is 2 years old, fully reformatted 3 weeks ago, exceed all requirements and still no gameplay.
Chingyskunk Nov 3, 2013 @ 9:53am 
hey keith I fixed my trouble!
this was the solution

Solution
First off confirm that you can run the game in windowed mode. When the screen goes black, hold ALT and press Enter to change the game to Windowed mode. Does it appear? If yes, proceed to the next part.
1. In your Steam library, right-click on 'Sniper Elite V2', and click 'Properties...'
2. On the 'General' tab, click on 'Set Launch Options...'
3. Type "-60Hz" in the box that pops up, click on 'Ok'.
4. Close the 'Sniper Elite V2 - Properties' window.
5. Launch the game from Steam as usual.
PlanPony Nov 27, 2013 @ 12:19pm 
I started getting this problem, all i do is turn off and on my monitor from the front button and display comes back and the game is minimised so all i do is expand it and play
evilMashine.HR Dec 8, 2013 @ 8:46am 
guys do you have CRT monitors or what ??
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jan 5, 2013 @ 6:18am
Posts: 7