HOARD
HOARD > General Discussions > Topic Details
E y e s u c k Apr 16, 2013 @ 1:16am
Game is barely playable...
I used to play this game ALL the time. I still love it very much, especially now that I've found a link to give me back the old music. But I can barely play the game now because it's freaking impossible to move the crosshairs for the dragon back and forth. The game sort of acts like my mouse input is jerky. Almost like the old ball and wheel mouses used to get when crud would clog them up. But I go into the menu or get upgrades and there's zero problems. It's only when I'm trying to aim my dragon that it's slow and unresponsive. Has anyone else encountered this problem? The game used to work so well for me and now it's pretty much unplayable...
< >
Showing 1-7 of 7 comments
Psiklops Apr 28, 2013 @ 10:24am 
I just played today without any problems. Was using a 360 controller FWIW
E y e s u c k Apr 28, 2013 @ 5:24pm 
Maybe that's what I need, a controller.
Psiklops Apr 29, 2013 @ 9:12am 
I find it is much better with a controller. It has been a long time since I played with the keyboard/mouse, but I never had the problem you described either.
Sera May 16, 2013 @ 10:54pm 
The controller is a poor excuse for the issue at hand. Sure having one is nice but to post about the issue itself: I had the same problem some days ago. All you need to do is go to controls/joystick and turn off whatever controller plugin it randomly chose to set itself upon. Well, this is one possible solution to the problem because the game tries to find a non-existent controller or it tries to push all of the game's control on said controller, existing or not.

Also, now I notice that the last post is half-month old but it may still be nice to know for some people with this issue. On the matter of using a controller or not, I found that using a 360 controller for this game is a pretty nice feel and also easier than keyboard/mouse.
E y e s u c k May 16, 2013 @ 11:35pm 
Originally posted by Sera:
All you need to do is go to controls/joystick and turn off whatever controller plugin it randomly chose to set itself upon.

OMG! Thank you so much! It worked like a charm. I'm falling in love with this game all over again now ^_^
Sera May 17, 2013 @ 6:29pm 
Originally posted by Eyesuck:
Originally posted by Sera:
All you need to do is go to controls/joystick and turn off whatever controller plugin it randomly chose to set itself upon.

OMG! Thank you so much! It worked like a charm. I'm falling in love with this game all over again now ^_^
Well, yay. I had the same issue and I was afraid my game was screwed as well. It's a small sync issue but once resolved, the game is pretty again. Well, have fun.
Bloodycrow May 18, 2013 @ 10:10am 
I'm happy to hear you're enjoying the old music fix. =)
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

HOARD > General Discussions > Topic Details