HOARD > General Discussions > Topic Details
Leech Oct 20, 2013 @ 5:24pm
Logitech G13 and Hoard
I have experienced this issue in several games. If your G13 is connected and you play Hoard, your dragon becomes uncontrollable. I found the answer on a forum, I apologize to those that originally found it, but I hope this helps someone.

1.) Leave your G13 connected.
2.) Connect your Xbox 360 controller.
3.) Click on START -> Control Panel
4.) in the top RIGHT corner, chane to "View by: Large icons"
5.) Open Devices and Printers
6.) Right click on your Xbox 360 Controller and left click on "Game Controller Settings"
7.) Click the Advanced button.
8.) Choose your Xbox 360 controller from the drop-down menu.
9.) Click Ok and close everything out.

This set the Xbox 360 controller as the preffered device. Since your G13 is most likely connected all the time, it takes the prioriety over other devices. If you change this setting and leave your game pad connected this should not be a problem any more.

I noticed this also affects Darksiders and a few other games.

Hopefully this helps!
< >
Showing 1-1 of 1 comments
Potato Dec 26, 2016 @ 8:18am 
thanks for the tip, unfortunately this doesn't seem to be the fix to my (and others) problem
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

HOARD > General Discussions > Topic Details