HOARD > General Discussions > Topic Details
drgnmistressstar Jan 14 @ 8:48pm
Game won't load
Running windows 8.1, my game loads to a black screen. You can hear the sound in the background and even the sound of the menu options when you scroll over them--but the screen is completely black.
Showing 1-6 of 6 comments
< >
adolson Jan 14 @ 11:35pm 
Same here on my Debian laptop (AMD-based). I haven't tried on my NVIDIA-based Arch or SteamOS machine.
Neithera Jan 15 @ 4:30am 
its just blinking on my screen. can play, but really annoying
Sub Stevil Jan 15 @ 8:30am 
Same here, also got from humble bundle, haven't tried installing from humble bundle site, might try that tonight. I'll report back if it helps
HD4000 here
Last edited by Sub Stevil; Jan 15 @ 8:30am
HagenaarsDotNu Jan 16 @ 12:43am 
Same here on Windows 8.1.
I get a black screen, only showing the actual screen when I shut down the program (Alt+F4).
I have an NVidia Optimus card (NVidia/Intel combo), I had this problem before with other games, when not correctly detecting which card to use, rendering graphics on Intel GPU but showing the output of the NVidia GPU, aka a blank screen. Could have been the other way round (it's a long time ago).
Mabatsekker Feb 12 @ 8:17am 
Rightclick Reuben.exe, and force it to open in 640x480, should start up and allow you to switch to windowed mode and another resolution.
alejandro Feb 15 @ 9:22am 
It won't load for me too, although I could play it two years ago... Whenever I try to start the game, I only see a black screen and the windows cursor when it is waiting. Windows Vista x64, 8 GB RAM, AMD FX8150, ATI Radeon HD5870 here. All drivers up to date.
And the Forums on the official page don't exist anymore. It seems this game has been abandoned by its creators...
Showing 1-6 of 6 comments
< >
Per page: 15 30 50