FlatOut > General Discussions > Topic Details
trevmeister11 Apr 3, 2013 @ 2:51pm
Graphics Question
I Play 1920x1080 resolution and the picture looks very awfully stretched.
Is there a way to increas FOV or otherwise make it look un-stretched?
Showing 1-2 of 2 comments
< >
ETLN01 Apr 19, 2013 @ 5:11am 
As far as I know the game only supports 4:3 aspect ratios. 1080p is 16:9 and such such the game stretches to fit the resolution. I would suggest you set the game resolution to 1400 x 1050 and set your graphics card driver to centre the monitor. If you have an AMD card like mine then open the Catalyst Control Centre. Select Desktop Management, Desktop properties and select any resolution other than 1080p (e.g. 1400 x 1080), then go to My Digital Flat-Panels (this will only display if you have a DVI connected monitor, VGA and HDMI connected monitors have a different tab. Then tick Enable GPU Scaling and set the image scaling mode to "use centered timings". The game should now display with black bars on the sides and will be the correct aspect ratio.
trevmeister11 Apr 19, 2013 @ 9:02am 
Originally posted by ;810922320148633706:
As far as I know the game only supports 4:3 aspect ratios. 1080p is 16:9 and such such the game stretches to fit the resolution. I would suggest you set the game resolution to 1400 x 1050 and set your graphics card driver to centre the monitor. If you have an AMD card like mine then open the Catalyst Control Centre. Select Desktop Management, Desktop properties and select any resolution other than 1080p (e.g. 1400 x 1080), then go to My Digital Flat-Panels (this will only display if you have a DVI connected monitor, VGA and HDMI connected monitors have a different tab. Then tick Enable GPU Scaling and set the image scaling mode to "use centered timings". The game should now display with black bars on the sides and will be the correct aspect ratio.
I don't want no black bars lol.
But thanks for the response
Showing 1-2 of 2 comments
< >
Per page: 15 30 50