Chime > General Discussions > Topic Details
chrisppc Sep 25, 2013 @ 12:26am
Windows 8 Problem
The launches but nothing happens, no windows opens, no sounds. I see chime.exe running in the taskmanager and need to kill the process to stop it.
Showing 1-4 of 4 comments
< >
gl0w Oct 8, 2013 @ 1:17pm 
same problem here :(
JJ Stevens Dec 15, 2013 @ 10:53am 
It is built on an XNA library - install the XNA Studio 4 or its library to get it to work (win8 seems to be a problem now)

more to the point the redistributals
http://www.microsoft.com/en-us/download/details.aspx?id=20914

try the REFRESH UPDATE afterwards - running fine on WIN81 here (hadn't before)


(PS - rememebr to VERIFY your cache mine had 13 "bad" files)
Last edited by JJ Stevens; Dec 15, 2013 @ 10:54am
The FornaX Jun 21 @ 4:18am 
i have installed the xna 4.0 redistributable and it still crashes with same error on startup, have uninstalled and reinstalled the game also, and verify shows all files are good
The FornaX Jun 21 @ 4:53am 
Turns out my problem was nothing to do with xna or .net as stated by the error window, i managed to fix it using the "-novideo" fix suggested in the following forum thread:

http://forums.steampowered.com/forums/showthread.php?s=d044aff06d8588b5a957cb819f50be48&t=1426291

also for anyone else trying to fix their problem in running chime on windows 8 try using the XNA 4.0 Refresh version below:

http://www.microsoft.com/en-gb/download/details.aspx?id=27598
Showing 1-4 of 4 comments
< >
Per page: 15 30 50