Flight Control HD
Flight Control HD > Discuții generale > Detaliile subiectului
Touchscreen Support
Has anyone tried this with a touchscreen? I have a Surface Pro and need to know if it supports touchscreen input or requires mouse/trackpad.
< >
Se afișează 1-15 din 16 comentarii
SublimeAnarky 25 sept., 2013 @ 10:42am 
installed it on my surface pro and it doesnt start. keeps going through the 1st time install everytime you try and run it.
Thanks for the warning
Its started working on my Surface Pro after the upgrade to Win 8.1. Works exactly as it would on anyother touchscreen device. Enjoy.
Great news, thank you!
No problem. Off topic, but games like this/PvZ work well enough on the pro with just touch.. i only know of Civ V that is a 'regular' game optimised for touch (also works great on the Pro btw).. do you guys know of any others?
Days of Wonder games work well for me
Thanks. Will check them out.
Haratu 21 nov., 2013 @ 4:23am 
This worked great on my Lenovo laptop touchscreen using Windows7. It also worked using a smartboard.
We should have a topic for games that work well touch enabled. :) Thanks.
NeverEver 26 ian., 2014 @ 8:14pm 
The screen is cut off in a weird way for me. This is odd because im running it on a Lenovo Yoga 2 pro with a 3200x1800 resolution and part of the boxes are cut off so i cant start the game :/
BoomBamBash 29 iun., 2014 @ 10:49am 
Running it on Pro2... no problems at all.. touch works perfectly...
Xessive 2 aug., 2014 @ 8:38am 
It runs on the Surface Pro 3 as well but it won't go into fullscreen mode.
Work Fine on my Touch PC
Postat inițial de NeverEver:
The screen is cut off in a weird way for me. This is odd because im running it on a Lenovo Yoga 2 pro with a 3200x1800 resolution and part of the boxes are cut off so i cant start the game :/
Have the same Problem. how can I solve this?
Cambienta 29 nov., 2014 @ 10:46am 
It works fine on the SP3, but I also can't get it to go into fullscreen mode :( does anyone know why?

Edit: I figured it out. Right-click on the .exe in the Steam folder, go to Properties, and under Compatability enable "Disable DPI Scaling"
< >
Se afișează 1-15 din 16 comentarii
Per pagină: 15 30 50

Flight Control HD > Discuții generale > Detaliile subiectului