Ghost Master > General Discussions > Topic Details
Abe Vigoda's Dead ~*RSSpect*~ Oct 21, 2012 @ 11:28pm
Error at launch
Whenever I try to start the game up, the screen goes white and I get an error before it launches, shutting down the program. It's a generic windows error message, but going into the local data for the game shows an error log saying "Text missing from .\text\english.ut8 - Check log file". I checked english.ut8 but nothing seems amiss. I tried reinstalling and checking the integrity of the installation but nothing seems to prevent this bug from happening. Can anyone help me?
Showing 1-10 of 10 comments
< >
The Misanthrope Oct 25, 2012 @ 11:21pm 
I can't help you, but thought I'd let you know you're not alone. Not by a long shot.

I've seen a good handful of 'fixes' and have yet to find one that actually fixes the issue. If you do a search on the forums you'll find threads with pages and pages of people having the same issue and yet with no resolve. Not sure if it's better to raise a stink about it to Steam, or just forget you have it all together.
Short Bus Phil Oct 27, 2012 @ 8:20pm 
i had the problem but i updated my ati drivers and it worked. i did try to change the resolution in from a file i ended up opening up in notepad in the directory but it didn't help me but it helped other people so i don't know. if you haven't tried the drivers, try it. it might help but it's hard to say exactly because it seems like different fixes work different for everyone.
judasz iskariota. Oct 29, 2012 @ 1:55pm 
try disabling DEP. R. click on Computer -> properties -> advanced system settings -> advanced --> performance -> Data Execution P. -> Add, and find Ghost Master's exe file.

Might help.
Iamninjakitten Oct 30, 2012 @ 2:59am 
Had the same problem, I used this solution: http://forums.steampowered.com/forums/showthread.php?t=2205232 . Simple as it is, I replaced the file, run the game through Steam, works perfectly (:
Last edited by Iamninjakitten; Oct 30, 2012 @ 3:17am
GOT THE NASTY IN MY TAXI Oct 30, 2012 @ 3:31am 
Originally posted by Iamninjakitten:
Had the same problem, I used this solution: http://forums.steampowered.com/forums/showthread.php?t=2205232 . Simple as it is, I replaced the file, run the game through Steam, works perfectly (:

I Tried it and failed. I dont experience "the white screen" anymore, the game just doesnt start because "it failed to find Steam"

STOP THE PRESSES

Copied the file to wrong directory, ninjakitten solution works perfectly
Last edited by GOT THE NASTY IN MY TAXI; Oct 30, 2012 @ 3:36am
judasz iskariota. Oct 30, 2012 @ 5:54am 
Originally posted by Iamninjakitten:
Had the same problem, I used this solution: http://forums.steampowered.com/forums/showthread.php?t=2205232 . Simple as it is, I replaced the file, run the game through Steam, works perfectly (:
thx, it works! had this problem on my laptop, cheers!
Petit Tas de Pixel Oct 31, 2012 @ 7:43am 
Please, how to run the game through steam? I don't know how to do it :s
Groucho Marx Nov 11, 2012 @ 9:52am 
properties of steam.exe, compatiblity->run as administrator fixed it for me
Fred the Undead Nov 17, 2012 @ 1:15am 
@Nate Heir Once you fix the .exe, if you did everything correctly, you can run it from your Library page. Easy peasy.
Pips Dec 9, 2012 @ 1:56am 
yay, that must be the solution
USER FORUMS ARE DOWN, GRRRR
Showing 1-10 of 10 comments
< >
Per page: 15 30 50