Portal 2 > Общи дискусии > Подробности за темата
Tarikijiki☼ 19 ноември 2012 в 7:02след.
Portal 2 not launching
Since the update however long ago that 'converted to a more efficient format' portal 2 has yet to launch. It shows in task manager for a moment then vanishes into the night.

I have followed the troubleshooting to the best of my ability, checked my drivers, DirectX, all that stuff; nothing. Reinstalled once, nothing. When I go to 'check integrity of game cache' it finds around 7.5mb missing (1 file not found), downloads it, "installs" for a minute, and then refuses to launch exactly the same. Repeating 'verify cache' repeats this sequence again.

Not having problems with HL2, which I belive rules out the registry issue, but I only barely know what I am talking about so maybe not.

Anyone know what's going on?
Показване на 1-3 от 3 коментара
< >
Eschaton Monk 11 март 2013 в 6:07след. 
I am having an identical problem. I would like an answer...but no one's talking...
Nevet 11 март 2013 в 6:11след. 
I once had this issue, and I believe that it has something to do with your video drivers. Rolling back my drivers seems to have fixed the issue. AMD makes crap drivers. Of course, this whole post is going off the assumption that you have an AMD video card...
Tarikijiki☼ 11 март 2013 в 8:09след. 
I entirely forgot I posted this. P2 started working a few updates after I first had the problem and posted this, not sure how many months ago that was but it is definitely more than three, and I have the brain of a goldfish.

Long story short, an update fixed it. Not sure why or how.
Показване на 1-3 от 3 коментара
< >
На страница: 15 30 50
Дата на публикуване: 19 ноември 2012 в 7:02след.
Публикации: 3