Portal 2 > Dyskusje ogólne > Szczegóły tematu
questing_wolf 21 Lip, 2013 - 7:51
fails to load
Try to run Portal 2, via shortcut or off of the Stream interface, and nothing happens. Shows a small gray window, then drops. No error msgs; just doesn't load.

I've tried the basics, restart, delete/reinstall, clear cache, remove drivers, update drivers, etc. Pretty much everything I've already read in the discussions. Needing a solution that's not one of these obvious things.
Wyświetlanie 1-12 z 12 komentarzy
< >
Ollie 21 Lip, 2013 - 8:38 
Also have this problem.
fubuwearer1 21 Lip, 2013 - 23:58 
Me too.(for years)
Ostatnio edytowany przez: fubuwearer1; 21 Lip, 2013 - 23:58
Graves 22 Lip, 2013 - 3:11 
I seem to be able to get to the main menu but when i clock on something it will suddently freeze and close my computer i've tryed alot of stuff but if you find the solution before me please tell me :D
ShibeTheDoge ( ͡° ͜ʖ ͡°) 22 Lip, 2013 - 10:15 
Try replacing/adding more Memory (RAM). My computer has 1.5 GB, but it crashes. I have another one, that has 2.0 GB, and it runs smoothly. But if you want to mess with RAM, You have to open your computer.
fubuwearer1 22 Lip, 2013 - 10:19 
Thanks, Colorsword it may be for others, but I have 10gigs.
ShibeTheDoge ( ͡° ͜ʖ ͡°) 22 Lip, 2013 - 10:23 
:O
Sorry, that's all I know.
Ostatnio edytowany przez: ShibeTheDoge ( ͡° ͜ʖ ͡°); 22 Lip, 2013 - 10:24
fubuwearer1 22 Lip, 2013 - 10:28 
I have a feeling it has something to do with our video cards not being compatible, in some way with the software. Although I can't be sure my drivers are up to date. I have an amd radeon hd 7450. I wonder if others(with this problem) have a similiar video card?
fubuwearer1 22 Lip, 2013 - 10:32 
No need to be sorry you are just trying to help.
ShibeTheDoge ( ͡° ͜ʖ ͡°) 22 Lip, 2013 - 10:34 
^u^
Graves 25 Lip, 2013 - 13:11 
I have browsed the internet and people with the AMD are often those with the problems, i got it too my self i can run for a short while and then it turns off my pc, in a blue-screen.
but for now the only solution i got to know is to update your cpu, try go to gigabyte's homesite and search for your motherboard and the updates avaiable and then you'll have to flash it to your driver.... all i know don't know how to flash it though ... :(
questing_wolf 28 Lip, 2013 - 17:31 
Found something that works.
Open msconfig.exe
Go to the services tab
Unclick "AMD External Events Utility
Restart computer
fubuwearer1 28 Lip, 2013 - 18:52 
Worked for me. Thank you, very much, Wolf!
Found something that works.
Open msconfig.exe
Go to the services tab
Unclick "AMD External Events Utility
Restart computer
Wyświetlanie 1-12 z 12 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 21 Lip, 2013 - 7:51
Posty: 12