Portal 2 > 일반 토론 > 제목 정보
questing_wolf 2013년 7월 21일 오전 7시 51분
fails to load
Try to run Portal 2, via shortcut or off of the Stream interface, and nothing happens. Shows a small gray window, then drops. No error msgs; just doesn't load.

I've tried the basics, restart, delete/reinstall, clear cache, remove drivers, update drivers, etc. Pretty much everything I've already read in the discussions. Needing a solution that's not one of these obvious things.
12개 중 1-12 표시중
< >
Ollie 2013년 7월 21일 오전 8시 38분 
Also have this problem.
fubuwearer1 2013년 7월 21일 오후 11시 58분 
Me too.(for years)
fubuwearer1님이 마지막으로 수정; 2013년 7월 21일 오후 11시 58분
Graves 2013년 7월 22일 오전 3시 11분 
I seem to be able to get to the main menu but when i clock on something it will suddently freeze and close my computer i've tryed alot of stuff but if you find the solution before me please tell me :D
Shibe the Skelington 2013년 7월 22일 오전 10시 15분 
Try replacing/adding more Memory (RAM). My computer has 1.5 GB, but it crashes. I have another one, that has 2.0 GB, and it runs smoothly. But if you want to mess with RAM, You have to open your computer.
fubuwearer1 2013년 7월 22일 오전 10시 19분 
Thanks, Colorsword it may be for others, but I have 10gigs.
Shibe the Skelington 2013년 7월 22일 오전 10시 23분 
:O
Sorry, that's all I know.
Shibe the Skelington님이 마지막으로 수정; 2013년 7월 22일 오전 10시 24분
fubuwearer1 2013년 7월 22일 오전 10시 28분 
I have a feeling it has something to do with our video cards not being compatible, in some way with the software. Although I can't be sure my drivers are up to date. I have an amd radeon hd 7450. I wonder if others(with this problem) have a similiar video card?
fubuwearer1 2013년 7월 22일 오전 10시 32분 
No need to be sorry you are just trying to help.
Shibe the Skelington 2013년 7월 22일 오전 10시 34분 
^u^
Graves 2013년 7월 25일 오후 1시 11분 
I have browsed the internet and people with the AMD are often those with the problems, i got it too my self i can run for a short while and then it turns off my pc, in a blue-screen.
but for now the only solution i got to know is to update your cpu, try go to gigabyte's homesite and search for your motherboard and the updates avaiable and then you'll have to flash it to your driver.... all i know don't know how to flash it though ... :(
questing_wolf 2013년 7월 28일 오후 5시 31분 
Found something that works.
Open msconfig.exe
Go to the services tab
Unclick "AMD External Events Utility
Restart computer
fubuwearer1 2013년 7월 28일 오후 6시 52분 
Worked for me. Thank you, very much, Wolf!
questing_wolf님이 먼저 게시:
Found something that works.
Open msconfig.exe
Go to the services tab
Unclick "AMD External Events Utility
Restart computer
12개 중 1-12 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 21일 오전 7시 51분
게시글: 12