Portal 2 > Allgemeine Diskussionen > Themendetails
questing_wolf 21. Juli 2013 um 7:51 Uhr
fails to load
Try to run Portal 2, via shortcut or off of the Stream interface, and nothing happens. Shows a small gray window, then drops. No error msgs; just doesn't load.

I've tried the basics, restart, delete/reinstall, clear cache, remove drivers, update drivers, etc. Pretty much everything I've already read in the discussions. Needing a solution that's not one of these obvious things.
Beiträge 1-12 von 12
< >
Ollie 21. Juli 2013 um 8:38 Uhr 
Also have this problem.
fubuwearer1 21. Juli 2013 um 23:58 Uhr 
Me too.(for years)
Zuletzt bearbeitet von fubuwearer1; 21. Juli 2013 um 23:58 Uhr
Graves 22. Juli 2013 um 3:11 Uhr 
I seem to be able to get to the main menu but when i clock on something it will suddently freeze and close my computer i've tryed alot of stuff but if you find the solution before me please tell me :D
ShibeTheDoge ( ͡° ͜ʖ ͡°) 22. Juli 2013 um 10:15 Uhr 
Try replacing/adding more Memory (RAM). My computer has 1.5 GB, but it crashes. I have another one, that has 2.0 GB, and it runs smoothly. But if you want to mess with RAM, You have to open your computer.
fubuwearer1 22. Juli 2013 um 10:19 Uhr 
Thanks, Colorsword it may be for others, but I have 10gigs.
ShibeTheDoge ( ͡° ͜ʖ ͡°) 22. Juli 2013 um 10:23 Uhr 
:O
Sorry, that's all I know.
Zuletzt bearbeitet von ShibeTheDoge ( ͡° ͜ʖ ͡°); 22. Juli 2013 um 10:24 Uhr
fubuwearer1 22. Juli 2013 um 10:28 Uhr 
I have a feeling it has something to do with our video cards not being compatible, in some way with the software. Although I can't be sure my drivers are up to date. I have an amd radeon hd 7450. I wonder if others(with this problem) have a similiar video card?
fubuwearer1 22. Juli 2013 um 10:32 Uhr 
No need to be sorry you are just trying to help.
ShibeTheDoge ( ͡° ͜ʖ ͡°) 22. Juli 2013 um 10:34 Uhr 
^u^
Graves 25. Juli 2013 um 13:11 Uhr 
I have browsed the internet and people with the AMD are often those with the problems, i got it too my self i can run for a short while and then it turns off my pc, in a blue-screen.
but for now the only solution i got to know is to update your cpu, try go to gigabyte's homesite and search for your motherboard and the updates avaiable and then you'll have to flash it to your driver.... all i know don't know how to flash it though ... :(
questing_wolf 28. Juli 2013 um 17:31 Uhr 
Found something that works.
Open msconfig.exe
Go to the services tab
Unclick "AMD External Events Utility
Restart computer
fubuwearer1 28. Juli 2013 um 18:52 Uhr 
Worked for me. Thank you, very much, Wolf!
Ursprünglich geschrieben von questing_wolf:
Found something that works.
Open msconfig.exe
Go to the services tab
Unclick "AMD External Events Utility
Restart computer
Beiträge 1-12 von 12
< >
Pro Seite: 15 30 50
Geschrieben am: 21. Juli 2013 um 7:51 Uhr
Beiträge: 12