Portal 2 > General Discussions > Topic Details
mcmacker4 Jul 20, 2013 @ 2:29am
Can't change in-game language.
Hi, I just downloaded Portal 2. I live in Spain so I got Portal 2 in spanish, but I want it in English. The problem is that whenever I try to change the language i have to restart the game but the game doesn't restart, it just quits and doesn't open again. I have to open manually again and then, when I open it again the language is set back to Spanish. What should I do?
Showing 1-2 of 2 comments
< >
WolfsND Jul 20, 2013 @ 3:30am 
Why you have to restart? Game language selection drop menu is:

right click on Portal 2 in Library > Properties > LANGUAGE (tab)
mcmacker4 Jul 20, 2013 @ 3:36am 
Oooh right, I was changing the language in the game's menu: Options>Audio. What you said works perfectly. Thank you :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jul 20, 2013 @ 2:29am
Posts: 2