Portal 2
Portal 2 > Algemene discussies > Details van topic
Levels won't "build" in level editor.
I'm playing on Mac 10.7 and am completely blocked in editing levels. Regardless of how simple the change i've made was, It loads the "building geometry" bar to about 90% and it stops there. I still have the cycling wheel around the logo, so it's still "thinking," though I'm not sure what about.

It has never crashed or gotten frozen at this screen. I've never gotten an error message either. It just spins around and pretends to build my level forever until I cancel the build.

Cursory research suggests that not many people have experienced this bug, so there aren't any solutions or suggestions available. I've only found one person who has the same issue I do, and it was in a comment on youtube.

Previous to this point, I wasn't able to load ANY Portal 2 content. It would crash as soon as I attempted to load any gameplay. I fixed this by copying my portal 2 game files from my steamapps folder into my username folder. Now everything runs fine, except for this bug.

I've tried closing and restarting both Portal 2 and Steam, tried verifying my files. Any other suggestions and/or people with a similar issue?

Thanks for your help!
Laatst bewerkt door MC Platypus; 19 feb 2013 om 10:39vm
Portal 2 > Algemene discussies > Details van topic
Geplaatst op: 19 feb 2013 om 10:37vm
Aantal berichten: 118