Portal 2
Portal 2 > Generelle diskussioner > Trådoplysninger
Flo2912 16. feb 2013 kl. 16:44
Coop Workshop doesn't work
Since one of the last updates from Portal 2, the Workshop doesn't work with coop.Maps anymore. Evertime we try to connect, the loadingscreen freezes and it does nothing happen. If We click on "Abort" it bugs, too. The message box diaspears and only a abort button is shwon wich doesn't do anything. We must everytime press alt+tab to leave the window and close it with task.Manager.

Does anyone know how to fis this?
Sidst redigeret af Flo2912; 16. feb 2013 kl. 16:45
< >
Viser 1-10 af 10 kommentarer
Bob Dobbs 16. feb 2013 kl. 20:06 
Since the update this morning I have been unable to rebuild any maps--coop or single player--on my mac, not even a new test chamber map with no changes. It hangs on "building geometry". I can edit and save with no problem but any attempt to rebuild fails.
Flo2912 16. feb 2013 kl. 20:19 
I can build single player maps (just tested it) coop i dont know but i havnt anny more time yet, i will test it later. Playing singleplayer maps works fine, only coop wont work :(
Sidst redigeret af Flo2912; 16. feb 2013 kl. 20:20
Rabiez 16. feb 2013 kl. 21:48 
Same here, been trying to finish my chamber for soloing to let my friend play it. I'm stuck on "building geometry". Get to about 95% then gets stuck. I even tried to make an empty room. Nothing. Btw, I use a Mac 10.6.8. maybe it's a Mac thing?

Edit: I originally blamed it on all my turrets. I have 100 turrets in the one chamber.
Sidst redigeret af Rabiez; 16. feb 2013 kl. 21:49
Rabiez 17. feb 2013 kl. 11:20 
Any fix to this yet? I'm turning into GLaDOS already. I have chambers and no one to test them on. Can my windows using friend make chambers? If so I'll have him make them for me. :-P
Flo2912 23. feb 2013 kl. 12:02 
I have takne 2 Screenshoots.

If we try to connect we stuck at this message:
it doesnt do anything even after a longt time of waiting.

If we than click on "Abort" (abbrechen) this happens:
And nothing else happend. We cant even move back to the loadenscreen or the Mainmenus. If we click again on the abort-button ist does NOTHING! All we could do is close portral 2 with the task-manager.
Flo2912 28. feb 2013 kl. 14:08 
I wrote an E-Mail to the german Steam support (im from germany so its easier for me my english is not so good) and the answerde "Leider bieten wir keinen technischen Support für Entwicklungstools oder selbsterstellte Inhalte." that meand in english something like " We dont support custom-made contents", and the send me a link to a helpsite about sozurce SDK and dedicatet Server.

WTF? The PTI is not a custom-made content, its not made with a developer tool, its an official DLC, and I answered with that argument. If they donts help me I will write to the english support.

If someon from other speaking countries reads that, can you maybe ask the support in your Language and tell me the result? Im interestet if only the german Steam-Support doesn't really unterstand what I mean or if it this the whole steam-people.
Rabiez 3. mar 2013 kl. 17:54 
bumping for help? just tried today...no luck
Flo2912 4. mar 2013 kl. 11:07 
They Told me i should delete everey-file except userdata and steamapps. No help problem still there and now my half-life saves are gone o.o
AJtheCabbage 4. mar 2013 kl. 14:46 
Valve are an absolute joke, this has been broken for weeks and still no fix?
Rabiez 6. jul 2013 kl. 22:08 
Has this been fixed? Just came back after a couple of months.
< >
Viser 1-10 af 10 kommentarer
Per side: 15 30 50

Portal 2 > Generelle diskussioner > Trådoplysninger
Dato opslået: 16. feb 2013 kl. 16:44
Indlæg: 10