Portal 2 > Discuții generale > Detaliile subiectului
Honey Glazed Ham-Man 15 feb., 2013 @ 10:14am
Can't Play Solo?
Whenever I try to play my Solo game, it loads the screen before you play, and approximatley 5 seconds later, the screen goes black and it shuts down and brings me back to Steam. Any reason?
Afişate 1-7 din 7 de comentarii
< >
Storm 16 feb., 2013 @ 6:39pm 
have you verifyed the cache files
Honey Glazed Ham-Man 16 feb., 2013 @ 7:16pm 
@Storm Does it do that by itself? Or how do I do that?
Storm 16 feb., 2013 @ 7:22pm 
right click portal 2 in your steam library the click properties then go into local files when the window pops up and click verify integrity of cache files
Honey Glazed Ham-Man 16 feb., 2013 @ 7:24pm 
I'll do that soon, and I'll tell the results. Thanks for the help!
Honey Glazed Ham-Man 18 feb., 2013 @ 9:51am 
Ok, finally got around to it, and it didn't work. It even goes black faster than before, approximatley 2.5 seconds now. Any other way to fix this?
SOG 18 feb., 2013 @ 12:45pm 
Same problem for me as well. This is a new problem. I have played the game without any problems before.
Honey Glazed Ham-Man 20 feb., 2013 @ 3:17pm 
I had been playing for a while at the point in the Story and Multiplayer Mode, a couple hours in Multi and to the 7th chapter I think, my last achievement I recieved is White Out, so you might be able to guess how far in I am. Not sure if this blurt would help, but figured I should throw it in.
Afişate 1-7 din 7 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 15 feb., 2013 @ 10:14am
Mesaje: 7