Portal 2 > General Discussions > Topic Details
Nube52 Feb 15, 2013 @ 6:58am
Developer Question Re Command Console (noclip command)
Keep getting that "Tip" in puzzle editor to enable "noclip" from console in first person mode to fly through game design. So I turn on the command console type "noclip" lowercase no quotes hit submit an nothing happens in either game mode or edit mode. Is there a special way to enter this noclip command?
Showing 1-3 of 3 comments
< >
zivi7 | Spinnerbande Feb 15, 2013 @ 7:19am 
Because flying around like that is a cheat, you have to type "sv_cheats 1" into the console first. ;)
Storm Feb 16, 2013 @ 6:37pm 
oviesly
Dr. Glickenstine Jul 16, 2013 @ 11:58pm 
sv_cheats 1 enables stuff like that. sv_cheats 0 disables that stuff. Like binary. Also, if you are playing co-op he person who sent the invite (the server) will need to enable cheats in this way and the other person (the person who recieved the invite) cannot enable cheats. Also, if you don't want to get hit by turrets while flying around, 'notarget' solves that problem. 'god' will enable godmode and stop you dying if you hit water (which you can't see from outside the chamber), get shot by a turret, or hit the pole on a hydraulic panel.
*phew*
Last edited by Dr. Glickenstine; Jul 16, 2013 @ 11:58pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 15, 2013 @ 6:58am
Posts: 3