Portal 2
Portal 2 > 일반 토론 > 제목 정보
timmc94 2013년 2월 13일 오후 1시 49분
Unable to rebuild test chambers
For some reason, all of a sudden I can't build any chambers in the level creation section. The first of the bars loads up to around 90% and stops. Any idea what could be causing this? It is happening every time I try it now, but it never used to.
< >
1-1550개 댓글 표시
CosmicMuffin 2013년 2월 16일 오후 9시 48분 
Same problem here. I just started trying to build test chambers. I can't even rebuild the default "new" test chamber. Make a single change (add an item), try to rebuild, and it sits with the first bar "Building Geometry" at about 90%. If I delete that item, then try to rebuild again, I get the same result. Stopped before I've started - this is frustrating.

timmc94 - what platform are you using? I'm on a new (Late 2012 iMac 27"). This isn't a system limitation. Activity Monitor shows "portal2_osx" running less than 1GB of memory and under 12% CPU.
Rabiez 2013년 2월 17일 오전 12시 44분 
I'm also a Mac user. 10.6.8 to be exact. Same issue. I just made a new chamber and tried to rebuild it and getting stuck on "building geometry" at 95%. I even tried different layouts, older and new chambers. I'm not getting anywhere. I read somewhere they did updates this morning that caused it. But I've not heard if and when they are going to fix it.
Rabiez님이 마지막으로 수정; 2013년 2월 17일 오전 12시 45분
Rabiez 2013년 2월 17일 오전 11시 18분 
Any fix to this yet? I'm turning into GLaDOS, making chambers and no one to test them on.
timmc94 2013년 2월 17일 오후 6시 06분 
I'm running Mac OS 10.8.2 and the problem for me is at the exact same point. Steam is telling me right now it has a client update, so I'll try that and see if it fixes the problem.
Rook 2013년 2월 18일 오전 8시 28분 
Same... I'd love to get this fixed so I can work on my map!
Rabiez 2013년 2월 18일 오후 3시 56분 
Is this exclusively a Mac thing? I'm making tons of maps and I have no way to test them.
StormDragon 2013년 2월 18일 오후 8시 34분 
I have almost the exact problem all the bars load takeing an unusual ammount of time then it stops on the next load screen anf never gets anywhere if It's a single player chanber. It simlply crashes the game. I think the same glitch might be causing this but It's behaveing slightly diffrent since I'm useing PC. I have no way to confirm this it's just a theory.
Mitch McWiggins 2013년 2월 21일 오후 2시 30분 
Hi, same problem here. Mac 10.6.8, and this wasn't happening until just a few days ago.

Does anyone know if Valve admins (or, really, anyone who would know how to fix this) look at these discussions?

(And happy to find that it's not just me having the problem)
timmc94 2013년 2월 22일 오전 12시 06분 
This does appear to me a Macintosh-only problem. I installed Portal 2 on my Parallels VM of Windows 8 on my MacBook Pro -- which is having problems with Portal in OS X -- and it works fine with the Windows VM.

I have no idea if Valve sees these discussions, they may not even know this is an issue.
O Filthy O Tambourine O 2013년 2월 22일 오전 7시 46분 
I opened a ticket with support yesterday referring to this thread.
Gamer Daily (차단됨) 2013년 2월 22일 오후 1시 31분 
Steam is doing some work and the workshop will be on and off. Be patient and try again later.
tosontsengel 2013년 2월 22일 오후 9시 45분 
Same problem here with 10.8.2. mac. All of a sudden I can't build my test chambers.
ianthekirkland 2013년 2월 23일 오전 8시 50분 
Same here. OS X 10.8.2. 3.2 GHz Quad-Core Intel Xeon, 16GB RAM. I can't build jack. @Rabiez and @CosmicMuffin, I also tried rebuilding using a brand new test chamber and still got nothing.

I still have Parallels + PC Steam installed from my attempts to use the Portal 2 Authoring Tools, but it ran into problems recognizing my video card. Anyone know how do this or if it's even possible?
rharrington14 2013년 2월 23일 오전 11시 51분 
I believe this is the third thread created in the last few days, wish it wasnt happening, but im glad to see lots of people are all trying to get it fixed
Stupeflip|Tomn 2013년 2월 25일 오후 2시 39분 
OK so same here on 10.8.2 MacBoook Pro.
I did nothing else but updating Portal 2 on my Mac then on my PC where Steam was in offline mode on both of them. I'm using the last Steam Beta Client.
No error in the Console, just something about a file that has been exported (sorry I don't have the exact message), I thing the extension of the dil begins with a .v … Then few messages dealing with the chamber which is successfully autosaved.
Can't build nothing, even already built chambers.
Stupeflip|Tomn님이 마지막으로 수정; 2013년 2월 25일 오후 2시 47분
< >
1-1550개 댓글 표시
페이지당 표시 개수: 15 30 50

Portal 2 > 일반 토론 > 제목 정보
게시된 날짜: 2013년 2월 13일 오후 1시 49분
게시글: 50