Portal 2 > 综合讨论 > 主题详情
brantastic 2013年2月9日下午3:21
Unable to Publish Test Chamber
When I attempt to publish a test chamber I keep getting the error message something to the effect of, "Unable to connect to Steam. Verify your connection and try again." On another note, when launching Portal 2, it fails to sync.

Is anyone else having this issue?
正在显示第 1 - 8 条,共 8 条留言
< >
Syx 2013年2月21日下午3:02 
I'm having exactly the same issue.

I've tried reinstalling, verifying, using a different machine, renaming, creating new maps... none of it works.

I can download and play maps from the workshop, and I can successfully build my own maps, but every time I go to publish I receive the above error message.
Skyferret 2013年2月21日下午3:24 
Me also. That's why I came here looking to see if anyone else is having the same issue before I start dickering around with the program and all the settings and end up breaking something or making things worse. I only went as far as "verify Integrity". We'll just have to wait it out I guess.
Skyferret 2013年2月21日下午3:31 
Syx's post appeared just after I posted, and the first link lead me to another. There was another posting by the people at Valve saying they're aware of the problem. So yeah, we'll just have to wait.
Syx 2013年2月25日下午2:12 
An interesting turn of events - today Steam applied an update and the issue appears to have resolved itself as I am now able to publish to the workshop.
Skyferret 2013年2月25日下午3:24 
Me too. WOO HOO. This has been worse than waiting for flight delays to go back home after spring break whilst being severely hung over.
PhanLap 2013年8月7日上午4:14 
I have the same problem. I just installed Portal 2 the day before yesterday. As soon as I click on "publish test chamber", it gonna give me this error message "Unable to connect to Steam. Verify your connection and try again.". I have the german version so it says here: "Fehler beim Veröffentlichen - Beim Verbinden mit Steam ist ein Fehler aufgetreten. Bitte überprüfen sie Ihre Verbindung und versuchen Sie es erneut." Is there still no solution for this problem? We're having August now and the last posts were in February.
Snowbeaver 2013年8月25日上午5:07 
I have exactly the same problem. Quite annoying.

About a year ago, I created a test chamber and published it on Steam with no problems whatsoever. Today, I created a new test chamber and it just won't upload giving the error message above.

My first test chamber was created on a PC running Windows - the last one is on the Macintosh - I don't know if that could make a difference - it shouldn't.

I hope this issue gets fixed soon.
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年2月9日下午3:21
帖子数: 8