Portal 2 > Generelle diskussioner > Emneoplysninger
h3tf1eld 24. jan 2013 kl. 4:43am
Ingame Language
Portal 2 Language Problem

Hey Guys,
i've bought Portal 2 some days ago as a daily deal for 4,99€.
The problem is: I'd like to play it with english audio and english ingame texts and so on.
Do i have to change my complete Steam Language to english?
Because if I change the Language Ingame, the Audio will change to english but all the text and subtitles stay german :3

thx in advanced
Sidst redigeret af h3tf1eld; 24. jan 2013 kl. 4:44am
Viser 1-6 af 6 kommentarer
< >
Sleter 24. jan 2013 kl. 2:44pm 
yes
You need to change the language settings in the Steam client
h3tf1eld 24. jan 2013 kl. 11:54pm 
so do you mean, changing the complete Steam Language or do you mean to change the games language within Steam (right clicking the game, selecting Properties)?

I've already done the second way. but still german.
Triángulo? 25. jan 2013 kl. 11:20am 
One comment.
I did what you said, and I played the game in english with subtitles in spanish.
But, i don't know how, when i restart the original language in steam the subtitles change to english and now i have the audio in spanish and subtitles in english. It's not a problem, but i don't know how to go back. If you have some suggestions please said it to me.

Oh, you need to change the steam language. :)
Triángulo? 25. jan 2013 kl. 2:36pm 
I finally fix it.
You need to change the cc_lang variable of the console to "english"
You'll find it in \\common\portal 2\update\cfg\config.cfg
If you write "" the game will use the default audio text.

This only change the subtitles languages.
Uriel 20. jul 2013 kl. 4:55pm 
I definetely have to try that. It's pretty annoying not to be able to chose the game's language with a simple option like... Well, pretty much ALL other games that support several languages.
Malice 6. dec kl. 6:34am 
Is there a way to make the English voice acting , leaving the subtitles and menus in another language?
Viser 1-6 af 6 kommentarer
< >
Per side: 15 30 50