Portal 2 > Dyskusje ogólne > Szczegóły tematu
FUCCBOI 10 Sty, 2013 - 20:04
Your partner has disconnected. help please
i keep getting this when i'm trying to play with my friend.

this is what i'm getting in console, i've tried clearing ipconfig and fixing my game cache. nothing is working!!
NET_GetBindAddresses found 192.168.1.111: 'Realtek PCIe GBE Family Controller'
Opened Steam Socket NS_SERVER ( socket 1696 )
Opened Steam Socket NS_CLIENT ( socket 1692 )
Network: IP 192.168.1.111, mode MP, dedicated No, ports 27015 SV / 27005 CL
Parent cvar in client.dll not allowed (movement_anim_playback_minrate)
Game supporting (2) split screen players
maxplayers set to 1
Steam config directory: D:\Program Files (x86)\Steam\steamapps\common\Portal 2\portal2.exe\platform\config
--- Missing Vgui material vgui/hud/commands/gesture_sitspin_orange
--- Missing Vgui material vgui/hud/commands/gesture_Spinjump
--- Missing Vgui material vgui/hud/commands/gesture_headspin
--- Missing Vgui material vgui/hud/commands/gesture_pretzelwave
--- Missing Vgui material vgui/hud/commands/gesture_sitspin_orange
--- Missing Vgui material vgui/hud/commands/gesture_Spinjump
--- Missing Vgui material vgui/hud/commands/gesture_headspin
--- Missing Vgui material vgui/hud/commands/gesture_pretzelwave
Hud element 'CHUDVSScorePanel' doesn't have an entry 'VSScorePanel' in scripts/HudLayout.res
Hud element 'CHUDPaintAmmo' doesn't have an entry 'PaintAmmo' in scripts/HudLayout.res
Hud element 'CHudSubtitles' doesn't have an entry 'HudSubtitles' in scripts/HudLayout.res
Hud element 'CHudSaveStatus' doesn't have an entry 'HudSaveStatus' in scripts/HudLayout.res
--- Missing Vgui material vgui/hud/commands/change_this
--- Missing Vgui material vgui/hud/commands/gesture_sitspin_orange
--- Missing Vgui material vgui/hud/commands/gesture_Spinjump
--- Missing Vgui material vgui/hud/commands/gesture_headspin
--- Missing Vgui material vgui/hud/commands/gesture_pretzelwave
--- Missing Vgui material vgui/hud/commands/gesture_sitspin_orange
--- Missing Vgui material vgui/hud/commands/gesture_Spinjump
--- Missing Vgui material vgui/hud/commands/gesture_headspin
--- Missing Vgui material vgui/hud/commands/gesture_pretzelwave
Hud element 'CHUDVSScorePanel' doesn't have an entry 'VSScorePanel' in scripts/HudLayout.res
Hud element 'CHUDPaintAmmo' doesn't have an entry 'PaintAmmo' in scripts/HudLayout.res
Hud element 'CHudSubtitles' doesn't have an entry 'HudSubtitles' in scripts/HudLayout.res
Hud element 'CHudSaveStatus' doesn't have an entry 'HudSaveStatus' in scripts/HudLayout.res
--- Missing Vgui material vgui/hud/commands/gesture_smallwave
Unknown command "cl_thirdperson"
Unknown command "cl_thirdperson"
C_GameInstructor::ReadSaveData failed to read GI.lesson.Swap_Split_Screen_Control
DLCMANAGER: RequestDlcUpdate has no new content.
[Sound] S_StartSound(): Failed to load sound 'ui\item_info_mouseover.wav'. File is missing from disk/repository.
[Sound] S_StartSound(): Failed to load sound 'ui\buttonclickrelease.wav'. File is missing from disk/repository.
CGameUIConVarRef mp_gamemode doesn't point to an existing ConVar
ConVarRef cl_colorblind doesn't point to an existing ConVar
maxplayers set to 2
---- Host_NewGame ----
Host_NewGame on map mp_coop_start
exec: couldn't exec skill1.cfg
Executing listen server config file
exec: couldn't exec listenserver.cfg
exec: couldn't exec skill1.cfg
==== calling mapspawn.nut
Unable to load sprite material materials/sprites/gunsmoke.vmt!
Unable to load sprite material materials/sprites/bubble.vmt!
PrecacheScriptSound 'announcer.mp_coop_wall_5security01' failed, no such sound script entry
PrecacheScriptSound 'announcer.mp_announcer_hub01' failed, no such sound script entry
PrecacheScriptSound 'announcer.mp_announcer_hub02' failed, no such sound script entry
PrecacheScriptSound 'announcer.mp_announcer_hub03' failed, no such sound script entry
PrecacheScriptSound 'glados.COOP_SCORE_COMMENT01' failed, no such sound script entry
PrecacheScriptSound 'glados.Radar01' failed, no such sound script entry
PrecacheScriptSound 'glados.Radar02' failed, no such sound script entry
PrecacheScriptSound 'glados.Radar03' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_03' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_04' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_05' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_06' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_01' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_02' failed, no such sound script entry
PrecacheScriptSound 'glados.Gesture1_07' failed, no such sound script entry
prop_weighted_cube at (-10232.000, 776.000, 840.000) has no model name!
prop_weighted_cube at (-10104.000, 1544.000, 968.000) has no model name!
prop_weighted_cube at (-9784.000, 776.000, 840.000) has no model name!
Commentary: Could not find commentary data file 'maps/mp_coop_start_commentary.txt'.
102.934: Sending UDP connect to public IP 127.0.0.1:27015
Server using '<none>' lobbies, requiring pw no, lobby id 0
RememberIPAddressForLobby: lobby 0 from address loopback
Connection to Steam servers successful.
VAC secure mode is activated.
-> Reservation cookie 1860000671e43b4: reason netsupport
prop_weighted_cube at (-9784.000, 776.000, 864.000) has no model name!
prop_weighted_cube at (-10104.000, 1544.000, 992.000) has no model name!
prop_weighted_cube at (-10232.000, 776.000, 864.000) has no model name!

Portal 2 Coop
Map: mp_coop_start
Players: 1 (0 bots) / 2 humans
Build: 5080
Server Number: 1

No pure server whitelist. sv_pure = 0
SignalXWriteOpportunity(3)
SignalXWriteOpportunity(3)
Can't find factory for entity: wearable_item
NULL Ent in UTIL_PrecacheOther
[PORTAL2 PUZZLEMAKER] --------START loading assets--------

[PORTAL2 PUZZLEMAKER] ---------END loading assets---------

==== calling mapspawn.nut
Received connection fail for user 110000104eb8a6e Timeout
Receiving uncompressed update from server
-> Reservation cookie 0: reason netsupport
Dropped GOLD HOUSE from server (Server shutting down)
DLCMANAGER: RequestDlcUpdate has no new content.
maxplayers set to 2
---- Host_NewGame ----
Host_NewGame on map mp_coop_start
exec: couldn't exec skill1.cfg
Executing listen server config file
exec: couldn't exec listenserver.cfg
exec: couldn't exec skill1.cfg
==== calling mapspawn.nut
prop_weighted_cube at (-10232.000, 776.000, 840.000) has no model name!
prop_weighted_cube at (-10104.000, 1544.000, 968.000) has no model name!
prop_weighted_cube at (-9784.000, 776.000, 840.000) has no model name!
Commentary: Could not find commentary data file 'maps/mp_coop_start_commentary.txt'.
234.482: Sending UDP connect to public IP 127.0.0.1:27015
Server using '<none>' lobbies, requiring pw no, lobby id 0
RememberIPAddressForLobby: lobby 0 from address loopback
-> Reservation cookie 1860000671e4666: reason netsupport
prop_weighted_cube at (-9784.000, 776.000, 864.000) has no model name!
prop_weighted_cube at (-10104.000, 1544.000, 992.000) has no model name!
prop_weighted_cube at (-10232.000, 776.000, 864.000) has no model name!

Portal 2 Coop
Map: mp_coop_start
Players: 1 (0 bots) / 2 humans
Build: 5080
Server Number: 2

No pure server whitelist. sv_pure = 0
SignalXWriteOpportunity(3)
SignalXWriteOpportunity(3)
Can't find factory for entity: wearable_item
NULL Ent in UTIL_PrecacheOther
[PORTAL2 PUZZLEMAKER] --------START loading assets--------

[PORTAL2 PUZZLEMAKER] ---------END loading assets---------

==== calling mapspawn.nut
Receiving uncompressed update from server
-> Reservation cookie 0: reason netsupport
Dropped GOLD HOUSE from server (Server shutting down)
Wyświetlanie 1-5 z 5 komentarzy
< >
Eriandra 11 Sty, 2013 - 0:07 
I got the same thing today your partner has disconnected, or game server not available. I played just a couple days ago so I know it works fine and I didnt change anything. I was wondering if Valves co-op server is down or experiencing issues? Has anyone been able to successfully play a co op game today??
FUCCBOI 11 Sty, 2013 - 9:41 
Thanks for the reply, i'm still having this trouble. if anyone could help that would be really great
ldbaau 25 Mar, 2013 - 21:14 
We've been having this trouble for over a month now. It started with just an occasional glich but now we can't play together at all. Anyone have a fix for it? Thanks!
Eriandra 20 Kwi, 2013 - 19:41 
When I had the trouble of connecting it was because of my router. If you have a router try unplugging so it refreshes then back in.
DEUXIST83 26 Kwi, 2013 - 5:16 
In cmd:
netsh winsock reset
netsh int ip reset reset.log

Which reset winsock and TCP/IP.
Strange as other peoples accounts worked on my machine, but it is fixed now, I'm not complaining!
Wyświetlanie 1-5 z 5 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 10 Sty, 2013 - 20:04
Posty: 5