Portal 2 > 一般討論 > 主題細節
DragonsTeeth 2013 年 01 月 9 日 @ 下午 4 時 17 分
I seem to be having problems with the game.
Hello all! I recently purchased portal 2 and have being greatly enjoying it. Well, apart from the underground bit with the gels. Anyway, I have completed up to Chapter 8 Test Chamber 5, the one where wheatley starts to play the classical music. My issue is that there are no stairs leading out of the elevator room. There is just a deep hole and no stairs. There seems to be some objects not rendered correctly as well, meaning that next to the elevator there is just blackness.

Here are some screenshots:
http://steamcommunity.com/sharedfiles/filedetails/?id=119150229
http://steamcommunity.com/sharedfiles/filedetails/?id=119150269
http://steamcommunity.com/sharedfiles/filedetails/?id=119150293
http://steamcommunity.com/sharedfiles/filedetails/?id=119150275 <-- this one shows the gap.

I've tried tuning it off and on again, re-loading from an earlier save and forcing the game to re-load using the dev console.

Any help would be greatly appreciated! (I'm sorry if this doesn't go here...)
最後修改者:DragonsTeeth; 2013 年 01 月 9 日 @ 下午 4 時 23 分
顯示 1-1,共 1 則回應
< >
Spade♠ 2013 年 01 月 9 日 @ 下午 7 時 54 分 
Have you tried uninstalling and reinstalling again? Have you downloaded any mods? You could have downloaded a troll mod that removes the stairs by accident
顯示 1-1,共 1 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 9 日 @ 下午 4 時 17 分
回覆: 1