Portal 2 > 一般討論 > 主題細節
Sleetster 2013 年 01 月 1 日 @ 下午 6 時 55 分
Crashes at start
the game boots up and once it gets to the loading screen past the valve and source intros, it crashes. there's no error message or anything, it just closes. please help!
顯示 1-7,共 7 則回應
< >
Gonzo 2013 年 01 月 2 日 @ 上午 3 時 42 分 
I have the same problem. Its persisiting for 2 days now. No matter what I want to start, SP, MP, Community Maps, I only get to the loading screen and *bang* I'm on my desktop again.
XAztec WarriorX 2013 年 01 月 2 日 @ 上午 10 時 36 分 
same here, tried changing my rs too but nothing. Hopefully someone posts a fix soon.
XAztec WarriorX 2013 年 01 月 2 日 @ 上午 10 時 51 分 
ok, this is what i did & it works now ;) I did theVerify integrity of game cache. It said i needed a file & dloaded on it's own & then BOOM, it works now. Hope this helps someone.
RenegadeAI 2013 年 01 月 2 日 @ 下午 12 時 52 分 
usually this occurs if the DirectX or other needed files for running the game become corrupt / uninstalled / ect.. try reinstalling the game,
最後修改者:RenegadeAI; 2013 年 01 月 2 日 @ 下午 12 時 52 分
Gonzo 2013 年 01 月 3 日 @ 上午 1 時 16 分 
Pelon213 發表:
ok, this is what i did & it works now ;) I did theVerify integrity of game cache. It said i needed a file & dloaded on it's own & then BOOM, it works now. Hope this helps someone.

worked! thanks :)
Sleetster 2013 年 01 月 13 日 @ 下午 4 時 27 分 
Pelon213 發表:
ok, this is what i did & it works now ;) I did theVerify integrity of game cache. It said i needed a file & dloaded on it's own & then BOOM, it works now. Hope this helps someone.

I did this along with reinstalling, but its still not working. Now at least im getting an error message...
Blurgo 01 月 14 日 @ 下午 6 時 34 分 
XAztec WarriorX 發表:
ok, this is what i did & it works now ;) I did theVerify integrity of game cache. It said i needed a file & dloaded on it's own & then BOOM, it works now. Hope this helps someone.
How exactly do you verify integrity of the game cache?
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 1 日 @ 下午 6 時 55 分
回覆: 7