Portal 2 > Dyskusje ogólne > Szczegóły tematu
bananaguy15 1 Sty, 2013 - 9:22
Portal 2 sound loop and black screen after loading singleplayer and coop
I had a problem the 2nd time I logged in where I would load up singleplayer and it would play looping sounds and go black right after it finished loading. I fixed it by going into the program files and troubleshooting it, and it worked fine. But now, a month or so later, the same thing is happening, but when I try the fix (setting compatibility mode to Windows XP Service pack 2) it still dosen't work! I started playing coop with a buddy of mine a few days ago, and someone shut off our router, so it crashed our game. He said he had to leave any way so we could play back to where we some other time. But now singleplayer and coop will not work! Does it have something to do with the router being shut off, or what? I've been trying nearly EVERYTHING for 2 days now, and i'm going to snap pretty soon, PLEASE HELP!
Wyświetlanie 1-4 z 4 komentarzy
< >
Employee 427 2 Sty, 2013 - 15:12 
The Same Thing Has happened to me and its REALLY getting Frustrating!
Does ANYONE have a Solution?!
bananaguy15 3 Sty, 2013 - 6:37 
Update: I just tried uninstalling then reinstalling the game! Yay! Now I can pl- Never Mind. Same thing happened. Then I remembered to change it back to Windows XP service pack 2, and that would make it work, BUT NO.Then I tried validating the game cache, and one file wouldn't, so I thought THAT must of fixed it, and you can probably guess what happened anyway. I'm on the verge of buying a new computer. PLEASE HELP.
bananaguy15 5 Sty, 2013 - 5:26 
Update! Hooray! I finally got it to work, all i needed to do was instead of using compatibilty mode XP Service pack 2, use Windows Server 2003! Figured it out on my own.
DoodleDee 25 Sie, 2013 - 16:45 
Hi... I was having the same issue after lowering some the effects and textures settings to speed up performance. Changing compatibility mode seemed to give me more problems so after a bit more searching I found a way around on the interweb, thought it might help somebody else in the same situation. Before running the game:

1. Find 'videodefaults.txt' file
2. Mine was located in C:\Program Files (x86)\Steam\SteamApps\common\Portal2\update\cfg
3. Delete it
4. Run Portal, and customize your desired video settings (if necessary)
5. Play :)

Only drawback is I had to do this every time I opened the game! Which can be a pain in the ♥♥♥, but hey... it's better than no game!
Wyświetlanie 1-4 z 4 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 1 Sty, 2013 - 9:22
Posty: 4