Portal 2 > Általános témák > Téma részletei
rahlah 2012. dec. 25. @ du. 2:19
Portal 2 Crashing
Whenever I try to load Portal 2 from desktop or my library I have the loading message, then it disconnects me, or shows an error message, and when I click 'Play Game' it disconnects me once again.
19/9 megjegyzés mutatása
< >
Will 2012. dec. 25. @ du. 3:10 
I have the same problem, ive been trying to figure it out for the last 2 hours and apparently its because i need a to update...something, i really have no idea what. I have an AMD FX 8120 processor and i think thats what needs to be updated, but i cant for the life of me find the update :/
rahlah 2012. dec. 25. @ du. 3:22 
My computer has better than the system requirements for P2, so I don't know what the problem is.
The Assassin343 2012. dec. 25. @ du. 4:10 
have the same problem
Mash 2012. dec. 26. @ de. 11:11 
same, and I have an intel i5 so I don't think the processor is the problem
rahlah 2012. dec. 26. @ de. 11:13 
I just got it to work recently. It's broken again.
Mash 2012. dec. 26. @ de. 11:13 
how did you make it work?
Mash 2012. dec. 26. @ de. 11:21 
that guy,"The Assassin343" is now playing Portal 2, how did he fix it? i sent him a friend request to ask him...
rahlah 2012. dec. 26. @ du. 2:39 
Mash eredeti hozzászólása:
how did you make it work?
Arathemis eredeti hozzászólása:
*(This fix is for those people whose game won't launch after the steam is launching program window)*
Turns out there were two programs interfering with Portal 2 when I tried to launch. For me it was Norton antivirus (which I thought was deleted off my pc) and the AMD Utility manager. After you do the steps below make sure to run Portal 2. If it launches then a program is interfering with it. I'm going to post a related article and the list of programs known to interfere with Steam as well.

https://support.steampowered.com/kb_article.php?ref=8043-EUJN-5239

https://support.steampowered.com/kb_article.php?ref=9828-SFLZ-9289
-----------------------------------------------------------------------------------------------------------------------------------

Click the Start button, then "Run" (or Windows key + R)

Type in:

msconfig

Choose "Selective Startup"

Uncheck the box labeled "Load Startup Items".

Now, click on the "Services" tab.

Please make sure the "Hide All Microsoft Services" box *is* checked.

Then, click "Disable All".

If you are using Vista or Windows 7, please re-check the "Steam Client Service" as this is required for Steam to function on these operating systems.

Click "OK" and allow your computer to restart.

Test the issue and let us know the results. This is for diagnostic purposes only. You should not leave your computer in this state, but it may help us determine the cause of the issue.

To set the system back to normal, launch msconfig again and choose "normal startup", close the window and restart your computer.

I deleted some of the AMD things, and it worked for a little while. Remember to enable everything after you do this and see the problem. (If you find it)
Legutóbb szerkesztette: rahlah; 2012. dec. 26. @ du. 2:42
_DoKToR 2013. jan. 13. @ du. 8:06 
Gays problem resolved ! just re install steam and game!!! (deleted c:\program files\steam\...\porta2 2) delete all files in folder......
19/9 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2012. dec. 25. @ du. 2:19
Hozzászólások: 9