Portal 2 > General Discussions > Topic Details
­class101 Apr 28, 2013 @ 7:58am
Possible solution to Portal 2 freeze
Go in the Video options > Advanced options > If Vertical Sync is set to Triple buffering 3x, set it to disable

I don't claim it's THE solution but may be a solution because it seems by Default Portal 2 is set to be Triple Buffered, and to my knowledge triple buffering is used to create 3x game surface, it uses a lot more memory and so on, more chance to trigger memory errors commonly seen in game freezes, Window crashes

Actually since I disabled it here I have been able to play a full afternoon of coop where before it was impossible with all the Windows freezes
Showing 1-3 of 3 comments
< >
Puff Puff Apr 28, 2013 @ 9:53am 
Helped a little bit. But it is still freezing!
Tiago Apr 28, 2013 @ 11:00am 
I rebooted, installed it, I did this thing the cache, installed video driver, ran compatibility mode and does not work! Please help!
­class101 Apr 28, 2013 @ 11:32am 
sorry for you, yet for me not a single crash since, may be coincidence but I doubt it was really crashing a lot an yet no more
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 28, 2013 @ 7:58am
Posts: 3