Portal 2 > General Discussions > Topic Details
Mr.Galactic7 Apr 17 @ 11:54am
Portal 2 hammer glitch
Hammer has many issues. One of them im having trouble with is that after compileing the map it was stuck on mat_fullbright 1. I coudlnt disable it in anyway, even thru the console. I treid to work around it but nothing works. Is there anyway to fix this?
Showing 1-8 of 8 comments
< >
TeamSpen210 Apr 17 @ 12:05pm 
Do you have lights in your map, and compiled with vrad?
AlphaCore Apr 17 @ 4:29pm 
Also, are you sure you don't have any map leaks? Map need to be completely sealed so the game can tell which one is inside and which one is outside.
Mr.Galactic7 Apr 17 @ 5:20pm 
I do have many lights. Ive checked for leaks, and none were found. And im not sure if i did compile it with vrad, i dont even know how.
Last edited by Mr.Galactic7; Apr 17 @ 5:21pm
Ultiman9711 Apr 17 @ 11:03pm 
Even if you had a leak, Portal 2 Hammer fails to compile with one. And as TeamSpen said, are you compiling with VRAD? When you compile, there should be radio buttons under a group labelled "VRAD", make sure it's set to "Normal"
3mresLP Apr 18 @ 2:14am 
When you have a leak, it does not funciton.
Mr.Galactic7 Apr 18 @ 9:13am 
Well i am compileing it with VRAD and it works perfectly, and my freind isnt having the problem. Its only me having it stuck on mat_fullbright 1
AlphaCore Apr 18 @ 9:15am 
Does the mat_fullbright already 1 when you're in main menu? If it does, try to change the number to 0 and start your map again.
Mr.Galactic7 Apr 18 @ 9:27am 
Nope, it starts when i start the map. If i go to another map after that i can disable it.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Apr 17 @ 11:54am
Posts: 8