Portal 2 > General Discussions > Topic Details
SniperTurret Commander #52 Apr 7, 2014 @ 2:08pm
Chamber Fail
Whenever I build and play a chamber I have made, it loads fully. I can see out the door, but the second I move, portal2.osx quits unexpectedly. Is there anything I can do to remedy this situation? I have only tried it on one chamer, so maybe it is the chamber's fault, and not Portal 2's? Any help is greatly appreiciated. Thanks!
~Sniper
Showing 1-7 of 7 comments
< >
^4Don Apr 7, 2014 @ 2:23pm 
Try Verifying the files, right click on portal 2 and go to properties and hit somthing like view enterity of game chache or something.
volkoff Apr 7, 2014 @ 3:03pm 
eae
SniperTurret Commander #52 Apr 7, 2014 @ 3:50pm 
Thanks, guys!
Vegeta Apr 7, 2014 @ 5:37pm 
i have a problem whenever i try to open the game it loads. but when i try to play the game it just exits out
SniperTurret Commander #52 Apr 8, 2014 @ 6:06am 
Originally posted by DaDerpCheese:
i have a problem whenever i try to open the game it loads. but when i try to play the game it just exits out
Huh. Mine has never done that before. Maybe you should verify the game chache too?
Strategy Gamer Apr 9, 2014 @ 4:55am 
Are you using the in-game level editor or hammer editor?

Because the in-game one is kinda simplistic and I wouldn't be surprised if it caused errors. Try Hammer instead.
SniperTurret Commander #52 Apr 9, 2014 @ 8:34am 
The ingame level editor. I can't use hammer, I have a mac. X(
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Apr 7, 2014 @ 2:08pm
Posts: 7