Portal 2
Portal 2 > General Discussions > Topic Details
Unowninator Mar 20, 2014 @ 6:00pm
The list of maps I subscribed to won't finish loading & I can't play most of them.
Before, it would load them slowly one at a time, around maybe 5 - 10 minutes to finish. But now it stops quickly. Even 10 minutes later it doesn't progress. What can I do?
< >
Showing 1-15 of 26 comments
dire.fcs Mar 21, 2014 @ 11:17am 
I'm having the same problem. I can't play custom maps. I can subscribe on the steam site, but can't play them on P2, they don't appear in P2 maps list.
Eetami Mar 21, 2014 @ 11:18am 
1. Verify game cache
2. Some people found it helpful to unsubscribe and then resubscribe. It might be a bug. I don't know the details.
dire.fcs Mar 21, 2014 @ 11:24am 
Well, it's not that (game cache - I've installed the game in a new HDD and verified that and played a few maps already, which were the initial ones to be in the subscribed list); P2 is limiting the number of chambers or not loading at all the new subscribed maps. I had a lot of maps on the subscribed list (+-100) and only the initial 15-20 appear now.
Eetami Mar 21, 2014 @ 7:21pm 
As mentioned, it "might be a bug" and probably is.
Unowninator Mar 21, 2014 @ 9:19pm 
OH YOU'VE GOT TO BE ♥♥♥♥ING KIDDING ME!!!! It finally finished loading about 12 hours later, and NEITHER PROBLEM IS SOLVED!!!! WTF?!
piotr_mil Mar 22, 2014 @ 12:49am 
I have the same problem. I tried reinstalling portal, verifying the cache, doing the flushconfig. Nothing helps.

Edit: oh, there is another weird bug. I'm looking through the list of subscribed maps on steam, and I see that most of them has subscribtion date of yesterday, even though I've played them months ago.
Last edited by piotr_mil; Mar 22, 2014 @ 2:14am
dire.fcs Mar 22, 2014 @ 4:23am 
I can access to the historic maps list I've played and move them to the queue list on P2, most of them I'd finish or played and appear on white coloured letters (non played yet). Once I got out P2 they are back again in the historic list. None new map appeared yet (2 and half days)
Mr. Narrator Mar 22, 2014 @ 9:54am 
I have same problem.
Unowninator Mar 22, 2014 @ 10:40am 
So it's not just me, huh? Well that's good to know. Does anyone know why this is happening? Or how to/when they'll fix it?
Eetami Mar 22, 2014 @ 11:07am 
Why don't you head over to Steam Support or Steam forums and try to find out?
Unowninator Mar 22, 2014 @ 11:41am 
Because I don't use steam enough to know about it, lol. I'll ask if I can find it.
piotr_mil Mar 22, 2014 @ 2:08pm 
Originally posted by Eetami:
Why don't you head over to Steam Support or Steam forums and try to find out?

Why don't you do that, since you see it's a problem...? (I did). Also, don't they read their own forums?
Last edited by piotr_mil; Mar 22, 2014 @ 2:17pm
Unowninator Mar 22, 2014 @ 2:10pm 
Last edited by Unowninator; Mar 22, 2014 @ 2:10pm
Eetami Mar 22, 2014 @ 2:13pm 
Originally posted by piotr_mil:
Why don't you do that, since you see it's a problem...? Also, don't they read their own forums?
Who? Valve? Sure, from time to time.

And I'm not doing it since it's not really my problem.
Last edited by Eetami; Mar 22, 2014 @ 2:14pm
szymekx666 Mar 22, 2014 @ 4:55pm 
i wrote to steam support and waiting for an answer
< >
Showing 1-15 of 26 comments
Per page: 15 30 50

Portal 2 > General Discussions > Topic Details
Date Posted: Mar 20, 2014 @ 6:00pm
Posts: 26