Portal 2 > General Discussions > Topic Details
TheNinja Jan 29 @ 4:19pm
Coop mic probloms
I've been playing coop and been silent, then someone turns the TV on and it gets kinda awkward. So can anyone tell me how to turn it off? (Besides Options, I've tried it way too many times.
Showing 1-5 of 5 comments
< >
piripiago Jan 29 @ 8:49pm 
Options > Audio > Enable Voice > "Push to Talk" or "Disabled"

Or get a headset that has an on/off switch for the mic.
Or if your headset has separate i/o jacks for mic and headphones, unplug the mic jack.
TheNinja Jan 30 @ 4:41am 
Disabled?
TheNinja Jan 30 @ 4:42am 
I mean push to talk isn't the problem because it's always on.
piripiago Jan 30 @ 9:25am 
The third option for mic is "Open Microphone" where the mic is always on, and that sounds like what you are describing. If so, then either of the other two settings should help.
TheNinja Jan 31 @ 3:50am 
Thanks.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jan 29 @ 4:19pm
Posts: 5