Portal 2 > General Discussions > Topic Details
Bran Jun 30, 2014 @ 11:26am
No menu for Portal 2
I just got Portal 2 from the Steam Summer Sale. When I started playing Portal, there was no menu or logo. I kept pressing enter and went to that hotel room thingy. There was no desk, bed, or picture. As I progressed, Wheatly is like white. I don't know what to do! Please help!
Showing 1-15 of 71 comments
< >
itworks Jun 30, 2014 @ 11:29am 
Exactly the same problem!

http://steamcommunity.com/app/620/discussions/0/522730702038823236/

I have also kept pressing enter and the first room was without objects, even though the narrator mentioned the bed.
Bran Jun 30, 2014 @ 7:22pm 
LIKE OMG CAN WE GET A FIX?! LIKE I KINDA WASTED MONEY ON THIS :/
Last edited by Bran; Jun 30, 2014 @ 7:22pm
itworks Jun 30, 2014 @ 11:56pm 
I have opened up a support ticket about this issue, you should do it too.
Rac@@N Jul 1, 2014 @ 1:57am 
Support Ticket?
itworks Jul 1, 2014 @ 2:32am 
Yea, support ticket.

First of all you need to create an account for the support-site (it uses a different one than steam itself)

https://support.steampowered.com/register.php

Then you need to create a new support ticket here:

https://support.steampowered.com/newticket.php

You need to type Portal 2 into the Product-field. Then chose "Game/DLC Questions" in the category field. In the third field you either chose "Crashes" or "Performances Issues" (this bug fits somewhere in the middle, so you can chose either) and write about your issue to them.

The more people write them about this, the faster it will get fixed.
Last edited by itworks; Jul 1, 2014 @ 2:37am
Bran Jul 2, 2014 @ 8:48am 
But is it a bug?
itworks Jul 2, 2014 @ 10:14am 
Of course it's a bug. Invisible menu entries are not intended.
mrtnptrs Jul 2, 2014 @ 10:34am 
Already tried to validate the Steam Cache? Look on Google how to do this? This should solve your problems. What OS are you using? Also try to update your videocard drivers.
itworks Jul 2, 2014 @ 11:04am 
Done all this. See here:

http://steamcommunity.com/app/620/discussions/0/522730702038823236/

Google shows nothing, except for a similar problem on Mac, but the solution there was to re-install the Tahoma font. I am on Windows.

I've tried the Tahoma font re-install anyway, didn't work.

The problem seems to be widespread now by the way:

http://steamcommunity.com/app/620/discussions/0/522730701226700873/

http://steamcommunity.com/app/620/discussions/0/522730702038823236/#c522730702084060483

http://steamcommunity.com/app/620/discussions/0/522730700067431343/

http://steamcommunity.com/app/620/discussions/0/522730699672067465/

http://steamcommunity.com/app/620/discussions/0/522730699384117529/#c522730702061832701

I urge everyone who has this problem to open up a ticket about this (see above). More effective than just forum posting.

It's very likely a (recently introduced) bug.
Last edited by itworks; Jul 2, 2014 @ 11:13am
hippo Jul 2, 2014 @ 1:57pm 
I also have the same bug no menus and no bed
SaseKK Jul 2, 2014 @ 2:44pm 
PLEASE Let someone help, I'm desperate, decreed 5 euros and do not know what to do with his life;/
itworks Jul 2, 2014 @ 3:17pm 
Originally posted by SaseKK:
PLEASE Let someone help, I'm desperate, decreed 5 euros and do not know what to do with his life;/

As I said: Have you opened up a support ticket already? I doubt Valve reads this forum much. They will only move if enough people make them aware of this bug.
Last edited by itworks; Jul 2, 2014 @ 3:18pm
SaseKK Jul 2, 2014 @ 3:44pm 
Originally posted by itworks:
Originally posted by SaseKK:
PLEASE Let someone help, I'm desperate, decreed 5 euros and do not know what to do with his life;/

As I said: Have you opened up a support ticket already? I doubt Valve reads this forum much. They will only move if enough people make them aware of this bug.





I'm very sorry, as I said, I am very desperate already doing it;)
mrtnptrs Jul 2, 2014 @ 11:21pm 
What are your computer specs?
itworks Jul 2, 2014 @ 11:59pm 
Originally posted by mrtnptrs:
What are your computer specs?

CPU: Core 2 Duo 6420
GPU: ATI/AMD X1950 Pro
RAM: 6 GB

Windows 7 64 bit
Showing 1-15 of 71 comments
< >
Per page: 15 30 50
Date Posted: Jun 30, 2014 @ 11:26am
Posts: 71