Portal 2
Portal 2 > General Discussions > Topic Details
[Help] No main menu
When i launch teh game everything starts up fine, but there is only the back round and now main menu, i can hear the sounds when i go over the buttons so its still there, just not the texturing, not sure what to do... im on windows vista 64 bit btw, and the game ran finebefore but then i downloaded some textures , i reinstalled it but that didn't work, im gonna try to delete the folder and reinstall
< >
Showing 1-9 of 9 comments
LuHaMa Jun 27, 2014 @ 5:24am 
Try verify game cache
In you gamelab
right click portal2
choose properties
then files
and it should be there
Originally posted by NL LuigiHarrisMario:
Try verify game cache
In you gamelab
right click portal2
choose properties
then files
and it should be there

didn't work... :I
LuHaMa Jun 28, 2014 @ 12:32am 
The textures you downloaded
Simply remove them
Originally posted by NL LuigiHarrisMario:
The textures you downloaded
Simply remove them

I'm not sure how, i have removed the entire folder and re-installed the game so if that is the problem then even after that the textures are still there, and I have no idea how to remove them, but im pretty sure their allready gone and thats not the problem
LuHaMa Jun 28, 2014 @ 1:32am 
xD
Henk Jun 28, 2014 @ 3:41am 
maybe you have trouble with fonts after update
and my trouble it-s no fonts for non-english version after last upsate for MAC OS
it's relly boring
Originally posted by Henk:
maybe you have trouble with fonts after update
and my trouble it-s no fonts for non-english version after last upsate for MAC OS
it's relly boring

is there a fix for the font thing i would like to try it out, but if its a mac things then thats not it because im on windows
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Portal 2 > General Discussions > Topic Details
Date Posted: Jun 26, 2014 @ 6:09pm
Posts: 9