Portal 2
Portal 2 > General Discussions > Topic Details
PotatOS Gaming Jun 7, 2014 @ 5:26am
I cant run my Hammer test
Soo I was making a test chamber previously made in PTI, exported it to hammer and added some plants, replaced some textures and added some decals.
When I tried testing it. I was in this black limbo of nothingness, I couldn't move. I had no Portal gun. Anyone know the solution?
HELP!
< >
Showing 1-7 of 7 comments
[DA] nintendo.erk Jun 7, 2014 @ 6:05am 
try to replace the door_entance with an other one and try again. I have this problem also and this seems to work for me.
good luck
PotatOS Gaming Jun 8, 2014 @ 9:12pm 
Nvm, I managed to run it. Sometimes the map wont load, sometimes it will.
PotatOS Gaming Jun 10, 2014 @ 3:42am 
Ok I have the same error with another map again, also can you please remember im still a hammer person learning?
[DA] nintendo.erk Jun 10, 2014 @ 4:26am 
Again, what works for me is select the door_entrance by double left clicking on it. Now you can change it by highlighting "vmf filename" and click browse. You'll find the instance in sdk_content/maps/instances/p2editor.
Good luck :)
presto668 Jun 10, 2014 @ 6:18am 
Do you also hear the wooshing wind noise? Because that probably means you have the 'radius culling' button checked on the toolbar. That's gotten me a few times.
*SG*Callie Jun 10, 2014 @ 9:45am 
When You Load Look Down And Uncheck Dont Load Game
PotatOS Gaming Jun 11, 2014 @ 12:09am 
Originally posted by presto668:
Do you also hear the wooshing wind noise? Because that probably means you have the 'radius culling' button checked on the toolbar. That's gotten me a few times.
I dont hear anything.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Portal 2 > General Discussions > Topic Details
Date Posted: Jun 7, 2014 @ 5:26am
Posts: 7