Portal 2 > General Discussions > Topic Details
Lexi Jul 1 @ 9:12pm
Co-op bot customization not working?
Sooo... I put on the little companion cube flag and beanie for Atlas, it shows it as saved in the customization window, but it isn't showing up in co-op. Any idea what might be causing this? I was looking forward to dressing up my little bot, but it's not working. :(

Figure this should probably be a priority fix, considering some people pay actual money for customization, and I swear I've seen other people mentioning this problem so I know it isn't just me.

Anyone have a fix?
Showing 1-10 of 10 comments
< >
Ookitsu Fox Jul 5 @ 12:32pm 
Have had this issue myself as well, haven't been able to use my hats and my friend who just got it bought a skin and is unable to even use it.
Platypus Jul 13 @ 3:04pm 
My fiancee and I are having the same problem, and previously our customizations worked. Fresh install of the game, multiple game restarts, all the usual troubleshooting stuff, and the customizations are there in the Robot Enrichment section, but when we join an actual game, nothing.
LucK_NoT_SkiLL Jul 13 @ 3:14pm 
Same problem.
NubSquared Oct 11 @ 6:23pm 
hey, same here, please let me know when there is an easy fix
WoodCoal Nov 8 @ 5:01am 
Same Here
Amitai Nov 8 @ 2:10pm 
Yup.
Act of War Nov 8 @ 9:32pm 
Just like to hope in and say I'm also having this problem.
Shallex Nov 9 @ 1:04pm 
I don't think this works for anybody nor has it worked for a long time.
TIRANO Nov 9 @ 1:10pm 
how i can see the servers to play portal 2 coop?? i want to play coop and i can't...T.T
LucK_NoT_SkiLL Nov 9 @ 1:24pm 
Originally posted by TIRANO:
how i can see the servers to play portal 2 coop?? i want to play coop and i can't...T.T
There are no servers, find a friend.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 1 @ 9:12pm
Posts: 10