_donda_ Feb 3, 2013 @ 3:56pm
linux version lacks executable!?
what the title says. anyone knows how to fix?
Showing 1-10 of 10 comments
< >
Fairy Lee Feb 20, 2013 @ 4:51am 
I've hit exactly the same issue.. did you ever resolve it?
[Linux] SkiskiLive Feb 20, 2013 @ 10:54am 
It was working a few days ago, but since an update (today or yesterday, I don't know), it's not working anymore. I stupidly tried to deinstall and reinstall it, but now, I can't even download it.
mb6974 Feb 20, 2013 @ 2:01pm 
Same issue for me siince an update today
mroobit Feb 20, 2013 @ 5:27pm 
Same issue; was working for me last night.
russellb234 Feb 20, 2013 @ 8:48pm 
I tried to install it last night, and now find there is no executable.
Hope it recovers soon
HE JIblKOM SHIT Feb 20, 2013 @ 9:38pm 
unless this game is once more released for linux or an explanation of this situation is published, i will never buy any game made by this developer!
Secret Exit  [developer] Feb 21, 2013 @ 12:28am 
Hi everyone. The game has not been intentionally removed from Linux, the current issue of a missing binary seems to have happened about 24 hours ago and appears to be a technical problem. We're working with Valve to get things back in order, sorry for the frustration.
SteveW Feb 21, 2013 @ 7:16am 
NEWS! Now there is a new update that fixes the problem
MaTachi. LINUX + BITCOIN Feb 21, 2013 @ 7:40am 
It works now for me.
GothFvck Jul 4, 2013 @ 1:16am 
This game is working fine. Ubuntu 12.04 64bit fully updated at the time of this posting.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50