Edelward Jun 25 @ 5:02am
Unofficial Patch v1.4
I know that for years the communty has been using v.1.4
That patch has been the one modifications were made to be compatible with .
I don't know though how to get it run for Steam version of the game
Last edited by Edelward; Jun 25 @ 5:03am
Showing 1-4 of 4 comments
< >
Lucan Jun 25 @ 8:10am 
just download the patch from here

http://aow2.heavengames.com/downloads/getfile.php?id=661&s=2fc8fbabd8fa034f96a291faafd206c5&r=http%3A//aow2.heavengames.com/downloads/showfile.php%3Ffileid%3D661

run the AowSMUPatchV1_4 and install to C:\steam\steamapps\common\age of wonders shadow magic\

or where ever else you might of installed Steam.
Last edited by Lucan; Jun 25 @ 8:12am
Edelward Jun 25 @ 12:54pm 
will give it a try now ,
thanks
it has worked
Last edited by Edelward; Jun 25 @ 1:00pm
ajsween Jun 26 @ 4:29am 
thanks, wondering the same
Edelward Jun 26 @ 1:47pm 
the game has been running in window format
since i has not made it compatible with XP pack 3 ..
The patch just has not been shown as 1.4 but 1.3 and the game would not run .
Uninstalled and put it in compability but now will wait a little with 1.4 finish one scenario first.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50