Age of Wonders: Shadow Magic

Age of Wonders: Shadow Magic

Gameius Maximus Jul 30, 2014 @ 9:11pm
Game keeps crashing on startup
Topic
< >
Showing 1-6 of 6 comments
ThyStonedOne Oct 6, 2014 @ 5:41pm 
same here, some help would be awsome.. running windows 7.
Corwyn Oct 16, 2014 @ 4:16am 
Same problem for me. I changed some of the default settings (added hardware acceleration, etc...) in the config wizard. How do I get back to the config wizard?
Corwyn Oct 16, 2014 @ 4:21am 
Found the solution: Go to your steam folder for the game (likely C:\Program Files (x86)\Steam\steamapps\common\Age of Wonders Shadow Magic) and run AoWSMSetup.exe. Change the settings, then start the game. Keep trying till you find something that works.
Warrior of mind Nov 26, 2014 @ 3:08pm 
had this problum a while back you just need to turn on the 3d option and run it in the steam library and choose compatabilty mode
Last edited by Warrior of mind; Nov 26, 2014 @ 3:09pm
lochinvar1 Apr 15 @ 5:27am 
Necro time--I found a file in the main AoW folder that says "compatibility exe." I made that my default desktop shortcut and the game now runs.
cancerman Apr 17 @ 10:10am 
Originally posted by Corwyn:
Found the solution: Go to your steam folder for the game (likely C:\Program Files (x86)\Steam\steamapps\common\Age of Wonders Shadow Magic) and run AoWSMSetup.exe. Change the settings, then start the game. Keep trying till you find something that works.
Thanks this works for me on Windows 8.1!!!
You'd think Steam would let you know about this when you buy the game or something since I haven't been able to play this game until now.
Such a shame too since this is such an awesome game and looks and sounds great even though it's old.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50