Logain Marefey Jul 18, 2013 @ 8:55am
Will not launch!
Every time I try to launch the game, an error message appears and the game won't start. The message says "Failed to set data for 'guid'". I've tried uninstalling it, verifying the integrety of the game cache, etc., but nothing works! Anybody have a fix?
Showing 1-8 of 8 comments
< >
Logain Marefey Jul 19, 2013 @ 8:33am 
Quiero una persona quien pueda ayudarme...
Black.Cobra Jul 22, 2013 @ 5:29am 
Are you still having this issue??
What are your PC specs?
Logain Marefey Jul 22, 2013 @ 8:20am 
Yeah, I'm having the issue still. I have Windows Vista, and the CD version used to work just fine... now I can't get that started up either :(...
Black.Cobra Jul 22, 2013 @ 8:28am 
It happens also in compatiblity mode?
When I launch the game from Steam, a new window appears and I have this option in the list... Or you can try to set compatibility mode under the properties of the exe file of the game...
By the way I have Win 8 and it works...
Logain Marefey Jul 22, 2013 @ 8:58am 
I've tried compatability mode. An error message occurs and the game doesn't launch, though my profile will say I'm in game.
Black.Cobra Jul 22, 2013 @ 9:16am 
Changing the graphic settings through the setting option?
Honestly it worked for me only the first run, now when I try to launch it goes to error...
Or you can try to go in "C:\Program Files (x86)\Steam\SteamApps\common\Age of Wonders" right click on "AoW.exe" --> Properties and under the compatibility tab check some options there and see the results...
But if you told that until you had the CD version it worked flawlessy, maybe is some garbage inside the registry... You could try to uninstall both versions (CD and Steam) and then go in regedit and remove the KEY "Triumph Studios" under "HKEY_CURRENT_USER --> Software" ... Do this only if you know what are you doing... And then reinstall only the Steam version...
Last edited by Black.Cobra; Jul 22, 2013 @ 9:17am
Logain Marefey Jul 22, 2013 @ 9:39am 
Got it running properly! Just had manually delete some stuff... Thank you for your help!
Black.Cobra Jul 22, 2013 @ 9:44am 
Good to know!
But what have you deleted / done??
So if others stumble upon the same problem can fix it...
Showing 1-8 of 8 comments
< >
Per page: 15 30 50