icemoyfoy Apr 15 @ 9:43am
conversion pack 2.2 not working
hiya guys, ive recently downloaded the conversion pack 2.2 but the maps like bespin: platforms do not work as well as the kotOR era too. whenever i try to play them (map or era) the game shuts down.

the actual mod itself kinda works seeing as other mods that need the conversion pack 2.2 and the unoffical update v1.3 to work, i can download other mods and maps that are needed for them but its just the new maps and the era that dont work for me

!!!PLEASE HELP ASAP!!!
Showing 1-7 of 7 comments
< >
PureLemon Apr 16 @ 4:41pm 
Did you download Conversion Pack 2.0 first and then 2.2? Thats what needs to be done first.
Tysakasa Apr 16 @ 8:40pm 
Works fine when you isntall the 2.0 before 2.2 (just make sure it goes into the GameData folder and doesn't double up, when I first installed it, I didn't notice that it ended with <Steam pathway to game>/GameData/GameData). New maps like Knights of the Old Republic era and maps work.

However the issue I'm hoping someone might be able to help me with, is removing the ugly HUD. I know I'm suppose to run the menu.bat file, but the command prompt only comes up for a moment then disappears before I can read anything. Not sure what the problem is, I'm currently blaming Windows 8, which is funny because it'll be a first that the OS is being a problem when running a game.
PureLemon Apr 16 @ 9:17pm 
Originally posted by Tysakasa:
Works fine when you isntall the 2.0 before 2.2 (just make sure it goes into the GameData folder and doesn't double up, when I first installed it, I didn't notice that it ended with <Steam pathway to game>/GameData/GameData). New maps like Knights of the Old Republic era and maps work.

However the issue I'm hoping someone might be able to help me with, is removing the ugly HUD. I know I'm suppose to run the menu.bat file, but the command prompt only comes up for a moment then disappears before I can read anything. Not sure what the problem is, I'm currently blaming Windows 8, which is funny because it'll be a first that the OS is being a problem when running a game.
Try opening the bat file with notepad and after the last line type "pause" (without the ") and save, then try running the file. This usually fixes the popping up and disappearing thing for me when i run .bat files and it closes instantly.
Last edited by PureLemon; Apr 16 @ 9:17pm
Tysakasa Apr 16 @ 9:26pm 
Bugger, tried and still nothing.

:END
echo.
echo Have a nice day and enjoy.
IF '%1' == '1' GOTO STOP
pause


:STOP
<pause>

Is the last bit of code, I added pause (as shown minus the <> ) and still disappeared right after opening.

Okay so I decided to test my luck with how fast I can nab it, but I managed to get a screenshot of what's written just before it auto closes. Might help narrow things down a little bit, maybe not, but it's something. http://i160.photobucket.com/albums/t182/Tysakasa/Reports/swbf2cmd_zpsa96f8983.png
Last edited by Tysakasa; Apr 17 @ 12:04am
icemoyfoy Apr 17 @ 7:41am 
thanks guys for your help, i appreciate it a lot, it works now so yay!!! xD
Lapis Apr 17 @ 9:46pm 
Don't forget to try Battlefield Xtreme 2.2 !
icemoyfoy Apr 18 @ 4:20am 
haha yeaah ive got that mod, its awesome
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Apr 15 @ 9:43am
Posts: 7