Star Wars - Jedi Knight II: Jedi Outcast
bazilevs Dec 1, 2012 @ 1:56pm
Cannot run this game
Trying to launch this game under Win7 x64 but unseccessful. Each time application closes with error. I had tried to play with compatibility option on jk2sp.exe file - no results.
Any suggestions?
Last edited by bazilevs; Dec 1, 2012 @ 1:59pm
Showing 1-4 of 4 comments
< >
Rolinthor Dec 4, 2012 @ 12:34pm 
Same problem here. Error opening OpenGL().
Impy Dec 5, 2012 @ 8:55am 
I play this game on Windows 7 64 Bit, and I have no problems. What you could try is verifying the game cache or re-install?
Betelguese Jan 31, 2013 @ 8:46am 
I installed the game today and had the same problem. Has there been a solution yet?
Chris Hansen with Dateline NBC Apr 8, 2013 @ 1:05am 
JK2: v1.03 win-x86 May 3 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files (x86)\Steam\steamapps\common\Jedi Outcast\GameData\base\assets5.pk3 (4 files)
C:\Program Files (x86)\Steam\steamapps\common\Jedi Outcast\GameData\base\assets2.pk3 (289 files)
C:\Program Files (x86)\Steam\steamapps\common\Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
C:\Program Files (x86)\Steam\steamapps\common\Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
C:\Program Files (x86)\Steam\steamapps\common\Jedi Outcast\GameData/base

----------------------
14978 files in pk3 files
execing default.cfg
execing jk2config.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium IV

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files (x86)\Steam\steamapps\common\Jedi Outcast\GameData
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem
Showing 1-4 of 4 comments
< >
Per page: 15 30 50