Star Wars - Jedi Knight II: Jedi Outcast
davidavedillo Jan 15 @ 12:36pm
Jedi Outcast widescreen

Anyone knows how to configure this game to run in widescreen resolution? Such as 1920x1080. I don't know if it's possible.

Thanks for your help!
Showing 1-11 of 11 comments
< >
Godlike Penguin Jan 15 @ 1:17pm 
/r_mode -1
/r_customwidth 1920
/r_customheight 1080
davidavedillo Jan 15 @ 1:54pm 
Many thanks! :)
Kyle07 Jan 27 @ 1:30pm 
I consider to play in 4:3 because of the original fov ingame
Razkenny Jan 31 @ 4:01pm 
Yeah same.
Godlike Penguin Feb 1 @ 1:43am 
Just so you know, 1280x1024 is in my opinion the best resolution for this game, it is really similiar to 1920x1080 (trust me), it looks almost the same, but it allows you for bunny hop, original fov ingame and much more like this.
Kyle07 Feb 1 @ 3:31am 
The resolution allows bunny hop?
I thought its only how you press the space-key?
Godlike Penguin Feb 1 @ 3:58am 
You're wrong. I mean, okay, you can do it on widescreen resolution, but it's not as effective. It will be about 4 or 5 times slower the on other resolutions, and all of animations will be less effective (for example jump+crouch won't work in few moments)
jadeface35 Feb 1 @ 4:31pm 
Yah only you will need some program to open the cfg files, and I don't know which one plus are you supposed to change both SP and MP. See steam sold us crap and doesn't care.

Originally posted by ASpaceGnome:
It's possible to edit the games CFG files to play in your native resolution.
They are located in the base folder after launching the SP and MP at least once.


Find these lines to edit the resolution:

seta r_mode "-1"
seta r_customaspect "1"
seta r_customwidth "1920"
seta r_customheight "1080"

Add this line to change your field of view:

seta cg_fov "90"

I've done this and it works fine. Make sure to still change your video options in-game to make it look better, just don't touch the resolution setting. It should be blank.
Godlike Penguin Feb 2 @ 12:13am 
You can use basic windows notepad :). Just rightclick->edit. Simply if you want widescreen in MP, change jk2mpconfig.cfg, and when you want it in SP, change jk2config.cfg. Easy as that. Have fun guys.
SolidName Apr 28 @ 9:37pm 
I'm having a similar issue here, but changing the configurations to the above doesn't seem to fix it. The game plays for me, but I can only see about a quarter of the game's picture. Here's what I get at the main menu.[] I can't see most of the in-game video settings either, leaving me little abiility to try and adjust them. May 2 @ 10:13pm 
Showing 1-11 of 11 comments
< >
Per page: 15 30 50