[XCO] Angelic Beast Sep 8, 2013 @ 2:56pm
Problems with game
I'm, trying, to run this game on windows 8 64x and every time I click the button to start the game it just crashes. I can get ot the main menu and change settings and stuff like that but after the initial loading screen to go to the games first level it crashes. Anyone know what is up with that?
Showing 1-10 of 10 comments
< >
7eVeNBicepZZZ Sep 8, 2013 @ 3:17pm 
the same thing happened to me a while ago, try reinstalling or verify the game data in steam
GoldLeader815[AJSA] Sep 8, 2013 @ 3:40pm 
set bump mapping to low in graphics
[XCO] Angelic Beast Sep 8, 2013 @ 6:13pm 
Yeah 7eVeN, I got it from a disc in like 2007
Sub-Zero Sep 9, 2013 @ 9:13am 
You should put in low because it very good works!
-FwG- ^ Bucky21659 Sep 10, 2013 @ 2:39pm 
You can keep all of your settings on high, just turn set bumpmapping to low.
starwarsman117 Sep 12, 2013 @ 1:12pm 
mine doesnt work at all
Youtube.com/ExteezHD Sep 13, 2013 @ 5:05am 
I had the same problem, so here's the solution that worked for me.
Set the graphics to the lowest, and start the game. Play through the prologe with lowest graph. When you're in the second level (after crash) save the game, go to the main menu and set the graphics to the settings you like. If it works be happy, if not, i'm sorry i've no idea how to fix you problem.
starwarsman117 Sep 14, 2013 @ 8:54pm 
mine says failed to find steam now, any ideas ?
-FwG- ^ Bucky21659 Sep 14, 2013 @ 9:13pm 
Originally posted by starwarsman117:
mine says failed to find steam now, any ideas ?
Restart Steam. :)
PRM Commando Oct 20, 2013 @ 9:36am 
I beleive setting bump mapping to low resolves the issue
Showing 1-10 of 10 comments
< >
Per page: 15 30 50