Svâstîkus Sep 1, 2013 @ 10:42am
Is this game broken or what?
I order o group of tanks to move to a new location (right mouse button) then as I go to left click on another unit to move them, the ♥♥♥♥ing first unit stops where they were going and starts moving to where I left clicked on the other unit! WTF? Also move fast doesn't seem to work, I'll have tanks directly on a road or right next to them, order them to a new location, switch on move fast, yet they never stick to the ♥♥♥♥ing road! The zooming is messed up I move the wheel consistently every time, sometimes it damn near goes all the way out to satellite view and other times it hardly moves the camera at all.

Also where is this realism mod I've seen mentioned here by a particular poster? Google can't even find it! wtf!
Showing 1-12 of 12 comments
< >
Svâstîkus Sep 1, 2013 @ 9:59pm 
Also why does it never let me bring more units onto the field? It says I reached the unit cap, yet all my tanks have been destroyed and it won't let me bring anymore in. I've got 1200 points but can't use them. It doesn't make any sense. It's not just tanks, it's all units.
any help?
The_Muppet Sep 2, 2013 @ 8:25am 
-_- Unitlimit?
Jiang Winters Sep 2, 2013 @ 9:09am 
Sounds like something's wrong with your install. Try verifying your game files through Steam. If there's anything out of sorts, it'll find it and fix it.
Svâstîkus Sep 2, 2013 @ 10:24am 
^hmm...1 file failed and was redownloaded. 736 bytes, I'll have to wait until later to check see if things are different.hopefully it is because I really want to like this game, I just can't at the moment.

What do you mean by Unitlimit, Muppet?
Jiang Winters Sep 2, 2013 @ 5:48pm 
Given how oddly your game seems to be acting, I think this 'unitlimit' thing is just a broken script file or some such in your install. Ordinarily, you don't have a unit limit - you can field as many units as you have points to spend, provided you don't completely deplete your deck of reinforcements. I wouldn't fret too much over that; if my guess is right and it's that file you reacquired, then your unitlimit issue should disappear as well.

That being said, if you're still having issues when you go to play it again tonight, consider redownloading it while you sleep and trying again tomorrow.
Svâstîkus Sep 2, 2013 @ 6:46pm 
I tried it a little earlier, and it's still not working. Not sure what that 736 byte file was all about, but nothing has changed. I guess I'll try to re-download and see if that works, if not I I'll be done with it all together. thanks for the responses.
carrier802 Sep 3, 2013 @ 4:14am 
when i sttart up a mission it starts to flicker. what do i do?
Svâstîkus Sep 3, 2013 @ 4:24am 
^uninstall the garbage! I'm about ready to. I can't even call in a supply truck ffs
carrier802 Sep 3, 2013 @ 4:25am 
it worked before now it doesn't. besides already uninstalled it.
Nero Sep 3, 2013 @ 9:33pm 
such an error is new to me and I played since release. there is no mod btw. you sure the mess up isn't on your end?
carrier802 Sep 3, 2013 @ 11:57pm 
its the game
Scarecrow Sep 20, 2013 @ 9:08am 
I have the same problem. I think that the tanks are still active while you are clicking the next unit, as if the game forgot your right click. I solved the problem by leaving the mouse a few seconds at the right click position so that the game recognizes it.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Sep 1, 2013 @ 10:42am
Posts: 12