SuperAlbert_N7 Mar 8, 2013 @ 5:24am
why is this game in polish for me
and how do i change it to english
Showing 1-15 of 20 comments
< >
ŊЏ | Shifu Mar 8, 2013 @ 7:51am 
1. Right click on WEE in the Steam menu>properties>language to install game. Select one.
2. Enter the Wargame game directory inside Steam\steamapps\common\wargame european escalation\ and open the file install.dat with the wordpad. Change the number 685234 to this then : 199285 - now save the file.
SuperAlbert_N7 Mar 8, 2013 @ 11:31am 
thanks it worked
egon2003 Mar 9, 2013 @ 4:50am 
If you have done this and the game is still in Polish what to do?
ŊЏ | Shifu Mar 9, 2013 @ 5:29am 
Uninstall the game, go for the game's language options (steam), select English, then reinstall the game.
egon2003 Mar 10, 2013 @ 10:37am 
Thanks but I have tried that several times but the game is still in Polish, anything else I could try?
jakester Mar 12, 2013 @ 2:46pm 
Found it. If you start the game and then just try to click yourself past the polish text, you can find the "options" button (the lower left corner, ont of the white buttons). You can see when you get the options, a lot of graphic settings etc. You can clearly see the language setting, set to "Polski" or something. Change to english. Save should be in the lower RIGHT corner. Then restart the game. Worked for me. Good luck
egon2003 Mar 15, 2013 @ 11:17am 
jakob, thanks that solved it :)
jakester Mar 16, 2013 @ 4:33am 
great!
CombatWars Apr 22, 2013 @ 8:22pm 
Lolz...I got my copy as a gift. I saw the Polski drop down menu, but there were no other language options for me. Is there anything I can do?
Dimonay Apr 23, 2013 @ 7:42am 
look at the first reply in this topic
q7recon Apr 25, 2013 @ 6:27pm 
i have tried changing the numbers in the wordpad
also i right click and choose properties on the game in the steam list but there is no language tab for this game
also i try to change to english in the in-game settings, but there is no way to 'apply', it just stays polish.
ŊЏ | Shifu Apr 26, 2013 @ 5:06am 
The apply button is green and in the bottom right-hand corner, iirc
q7recon Apr 26, 2013 @ 2:23pm 
ok so after my 3rd re-install
- the word doc number change still isnt working,
-there is still no language tab in the steam properties
-there are now no other languages except polish in the in game language options (i wanted to try what shifu said, but now cant)

i dont knwo what to do.
Last edited by q7recon; Apr 26, 2013 @ 2:23pm
q7recon Apr 26, 2013 @ 2:27pm 
ok after yet another restart te game has loaded in english, i did nothing different to previous installs/restarts. so weird, anyway il just be happy finally worked
Baron Von MilkAndBiscuits May 11, 2013 @ 2:16am 
Thanks Alot Shifu Saw you on another post aswell great to have some people like you in the comunity that helps out other people :) Have a nice Day. Worked great
Showing 1-15 of 20 comments
< >
Per page: 15 30 50