Heidemarie W.Schnaufer 2013 年 04 月 30 日 @ 上午 10 時 24 分
Newbie here looking for a way to change the language settings,please help
I just bought Wargame:EE today and I was surprised to find that the language wasn't English and don't know what to do lol
Is there a way to change the game's language?Please help!I really like this game so please give a hand,thx!
顯示 1-7,共 7 則回應
< >
Heidemarie W.Schnaufer 2013 年 04 月 30 日 @ 下午 11 時 31 分 
Anyone please help...
Developer58 2013 年 05 月 1 日 @ 上午 8 時 12 分 
+1 - me too
THe game is in Polish or something like that, how set English?
Developer58 2013 年 05 月 1 日 @ 上午 8 時 20 分 
Developer58 2013 年 05 月 1 日 @ 上午 8 時 35 分 
♥♥♥♥, above also not working
Developer58 2013 年 05 月 1 日 @ 上午 10 時 40 分 
Got it: besides changing the language by the properties in Steam, you also have to set the language in the game itself....
Hit the Esc-key when the login pops up. Then on the left bottom is a block of 12 buttons. The one on the right, 2nd from the top reads optij or something; that's options in Polish i guess.
Then in the center of the screen you see: Polska. Change that to English and restart the game.

Worked for me.
Good luck
Heidemarie W.Schnaufer 2013 年 05 月 1 日 @ 下午 9 時 09 分 
Developer58 發表:
Got it: besides changing the language by the properties in Steam, you also have to set the language in the game itself....
Hit the Esc-key when the login pops up. Then on the left bottom is a block of 12 buttons. The one on the right, 2nd from the top reads optij or something; that's options in Polish i guess.
Then in the center of the screen you see: Polska. Change that to English and restart the game.

Worked for me.
Good luck
It worked!Thx for helping me all the way through!
Developer58 2013 年 05 月 4 日 @ 上午 1 時 28 分 
You're welcome. Have fun :-)
最後修改者:Developer58; 2013 年 05 月 4 日 @ 上午 1 時 29 分
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 04 月 30 日 @ 上午 10 時 24 分
回覆: 7