Wargame: European Escalation

Wargame: European Escalation

Vezi statistici:
Can't start/launch the game
Starts to launch (window pops up) and then...nothing. Used to work fine. Only change, I bought/downloaded Wargame: AirLand. Not much online about this. I've reinstalled 3x. Verified cache. Any ideas? Help!!!!!!!
< >
Se afișează 1-5 din 5 comentarii
Chris 27 apr., 2013 @ 11:55am 
Go to http://www.wargame-ee.com/forum and write to them under Tech Support.
Editat ultima dată de Chris; 27 apr., 2013 @ 11:56am
Mazrim_Taim 27 apr., 2013 @ 11:57am 
Same Problem here with my NVidia PC.
I use a GTX680 with the latest driver (314.22) and the game did not start.
My other PC with an AMD HD 7950 graphic card works perfect.

Please write what graphic card you use.

Look for the data file "LastKnowGoodOptions.ini" in your EugenSystems\WarGame file folder.
When you delete the file the game will create a new one but the game will start.
=> I think reinstall would not help because the file would not delete.

Edit 2
The new 320.00 BETA Driver is also no solution
Editat ultima dată de Mazrim_Taim; 28 apr., 2013 @ 7:48am
adambryan 27 apr., 2013 @ 4:53pm 
Nvidia GeForce GTX 551ti
adambryan 27 apr., 2013 @ 4:54pm 
Deleted "Lastknowngoodoptions.ini" - did nothing.
When I deletet "LastKnowGoodOptions.ini" the game detected this and asked for creating a new one.
With the new one I can play the game.
< >
Se afișează 1-5 din 5 comentarii
Per pagină: 15 30 50

Data postării: 26 apr., 2013 @ 10:37pm
Mesaje: 5