Wargame: European Escalation > Discussioni generali > Dettagli della discussione
adambryan 26 apr 2013, ore 22:37
Can't start/launch the game
Starts to launch (window pops up) and then...nothing. Used to work fine. Only change, I bought/downloaded Wargame: AirLand. Not much online about this. I've reinstalled 3x. Verified cache. Any ideas? Help!!!!!!!
Visualizzazione di 1-5 commenti su 5
< >
Chris 27 apr 2013, ore 11:55 
Go to http://www.wargame-ee.com/forum and write to them under Tech Support.
Ultima modifica da Chris; 27 apr 2013, ore 11:56
Mazrim_Taim 27 apr 2013, ore 11:57 
Same Problem here with my NVidia PC.
I use a GTX680 with the latest driver (314.22) and the game did not start.
My other PC with an AMD HD 7950 graphic card works perfect.

Please write what graphic card you use.

Edit.
Look for the data file "LastKnowGoodOptions.ini" in your EugenSystems\WarGame file folder.
When you delete the file the game will create a new one but the game will start.
=> I think reinstall would not help because the file would not delete.

Edit 2
The new 320.00 BETA Driver is also no solution
Ultima modifica da Mazrim_Taim; 28 apr 2013, ore 7:48
adambryan 27 apr 2013, ore 16:53 
Nvidia GeForce GTX 551ti
adambryan 27 apr 2013, ore 16:54 
Deleted "Lastknowngoodoptions.ini" - did nothing.
Mazrim_Taim 28 apr 2013, ore 7:45 
When I deletet "LastKnowGoodOptions.ini" the game detected this and asked for creating a new one.
With the new one I can play the game.
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50

Wargame: European Escalation > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 26 apr 2013, ore 22:37
Messaggi: 5