Wargame: European Escalation > Общи дискусии > Подробности за темата
adambryan 26 април 2013 в 10:37след.
Can't start/launch the game
Starts to launch (window pops up) and then...nothing. Used to work fine. Only change, I bought/downloaded Wargame: AirLand. Not much online about this. I've reinstalled 3x. Verified cache. Any ideas? Help!!!!!!!
Показване на 1-5 от 5 коментара
< >
Chris 27 април 2013 в 11:55сут. 
Go to http://www.wargame-ee.com/forum and write to them under Tech Support.
Последно редактиран от Chris; 27 април 2013 в 11:56сут.
Mazrim_Taim 27 април 2013 в 11:57сут. 
Same Problem here with my NVidia PC.
I use a GTX680 with the latest driver (314.22) and the game did not start.
My other PC with an AMD HD 7950 graphic card works perfect.

Please write what graphic card you use.

Edit.
Look for the data file "LastKnowGoodOptions.ini" in your EugenSystems\WarGame file folder.
When you delete the file the game will create a new one but the game will start.
=> I think reinstall would not help because the file would not delete.

Edit 2
The new 320.00 BETA Driver is also no solution
Последно редактиран от Mazrim_Taim; 28 април 2013 в 7:48сут.
adambryan 27 април 2013 в 4:53след. 
Nvidia GeForce GTX 551ti
adambryan 27 април 2013 в 4:54след. 
Deleted "Lastknowngoodoptions.ini" - did nothing.
Mazrim_Taim 28 април 2013 в 7:45сут. 
When I deletet "LastKnowGoodOptions.ini" the game detected this and asked for creating a new one.
With the new one I can play the game.
Показване на 1-5 от 5 коментара
< >
На страница: 15 30 50
Дата на публикуване: 26 април 2013 в 10:37след.
Публикации: 5