Telski Apr 8, 2013 @ 2:02pm
Helicopter basics.....
Hope someone can help with this one. My helicopters as soon as they are empty of ammunition cannot be moved. All they can do is change altitude. When they have ammo all they can do is fire pos or attack - no fast move option is available.
Does this sound like a game error or am i doing something very wrong.
Cheers
Showing 1-8 of 8 comments
< >
ŊЏ | Shifu Apr 9, 2013 @ 7:54am 
As there are no roads and such, fast move is not available for helicopters (they always take the shortest path, the direct one). You're sure that your helicopters can't be moved or is it just that they landed and need some time to get up in the air again? If you really can't move them, it's sounds like you have a problem: verify your cache then (library->right-click onto wargame->Properties->Local Files-> verify; ensure that the missing file is downloaded, steam sometimes refuse to do so)
dregs Apr 9, 2013 @ 9:26am 
that's really weird, it sounds like a game error. follow shifu's advice.
Telski Apr 9, 2013 @ 11:42am 
Thanks for the reply Shifu. Tried as you advised and all files verified as downloaded. So issue might be a game error. Running the game on a mac so may well be a bug.
THE NEW AGE OF RAGE Apr 9, 2013 @ 7:31pm 
if that dosent work did you try deleting and redownloading it
ŊЏ | Shifu Apr 10, 2013 @ 11:06am 
I think there's a new version for the mac around, released today, maybe it fixes your problem :)
Telski Apr 11, 2013 @ 12:53am 
Now solved. thanks the replies.
derekchace Nov 5, 2013 @ 2:36pm 
what fixed your problem im having the same one.
Telski Nov 6, 2013 @ 11:04am 
there is no move command for helicopters - you just need to select the 'copter and click on the map where you want to move it to
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Apr 8, 2013 @ 2:02pm
Posts: 8