Kuci Mar 28, 2013 @ 5:55pm
Wtf my game just turned Polish!??!?!?
I've played this game for a long time now, I bought it over Steam and it's always been English.

I am not Polish, yet when I started the game up today, it is suddenly only in Polish, wtf? I can't even select English at the language selection, there only exists Polski.
Showing 1-7 of 7 comments
< >
Scrappy57 Mar 29, 2013 @ 8:08am 
sounds scary and your not the only one lots of people are geting poiski for some unknown reason mostly mac try looking up a way to fix it
Kuci Mar 29, 2013 @ 8:21am 
Yeah I fixed it by closing the game, looking at the games options via right clicking on the icon on steam and then changing language to English
nero okan Mar 29, 2013 @ 3:48pm 
Thank you for the help Kuci. I was about to give up... Now everything should be okay.
Kuci Mar 29, 2013 @ 10:33pm 
^^ np, it is quite annoying as the game always wants me to look at the CD key which it never shows, it just says "Loading" or something on the menu, then every 2nd time I startup Wargame it seems to turn Polish and I have to change it back -.- annoying
RedReversed(TP) Mar 30, 2013 @ 2:42pm 
Maybe it is magically aware of your heritage that you may not be aware of! :O
You never know, you may be Polish!
Mortis Angelus Sep 7, 2013 @ 12:53pm 
Thanks for the answer, Kuci. Ran into the same problem.

Interesting that this game won't allow you to change the language in-game. And perhaps this sounds very "I'm-am-ignorant-person"-kind of way, but why wasn't the default language English? I mean; is Polish default in Witcher aswell? On the other hand it is nice to see that some still stays true to their own country. Still could have made the language-change possible in-game.

But thanks again!
ŊЏ | Shifu Sep 8, 2013 @ 3:43pm 
One of those steps will solve your problem:

1. Enter the Wargame game directory inside Steam\steamapps\common\wargame european escalation\ and open the file install.dat. Change the number 685234 to this then: 199285 and save the file.
2. Right click on WEE in the Steam menu>properties>language. Select one.
3. Uninstall the game, chose english in the steam game language options and then re-install the game.
4. In the game, search for 'Opcje' and click on it --> then go to 'język' --> change it from 'polski' to 'english' --> click on 'zastosuj'
Showing 1-7 of 7 comments
< >
Per page: 15 30 50